Search found 165 matches

Go to advanced search

by Cfisher2118
Thu Feb 15, 2018 5:58 pm
Forum: Help / How to use AllProWebTools
Topic: Remove from Email List
Replies: 1
Views: 1277

Remove from Email List

How can I manually remove addresses from email list?
by Cfisher2118
Thu Dec 28, 2017 1:24 am
Forum: Help / How to use AllProWebTools
Topic: Email Administrative Question
Replies: 1
Views: 1300

Email Administrative Question

We have not been getting emails from one of our suppliers. They believe the issue is on our end, and that we are blocking their emails on our side. How can I check this and add an exception?
by Cfisher2118
Wed Dec 20, 2017 5:57 pm
Forum: Help / How to use AllProWebTools
Topic: Returns Voided Order Report
Replies: 1
Views: 754

Re: Returns Voided Order Report

I found it. Accounting Report >> Sales Report >> Filter Report
by Cfisher2118
Wed Dec 20, 2017 5:54 pm
Forum: Help / How to use AllProWebTools
Topic: Returns Voided Order Report
Replies: 1
Views: 754

Returns Voided Order Report

I used to be able to generate reports or lists of Returned Orders and Voided Orders, but can't seem to find this now.
by Cfisher2118
Fri Dec 01, 2017 5:20 pm
Forum: Help / How to use AllProWebTools
Topic: sign up boxes not working
Replies: 1
Views: 1242

sign up boxes not working

With the last update, it appears that sign up boxes aren't working. For example: https://www.surroundair.com/register/ Here is the error I was getting with my existing sign-up box: {JABLB04} Please provide a valid Input Id.Address2 {JABLB04} Please provide a valid Input Id.C1 {JABLB04} Please provid...
by Cfisher2118
Thu Sep 14, 2017 2:55 pm
Forum: Report a Bug
Topic: Introduce Button Not Working
Replies: 5
Views: 1750

Re: Introduce Button Not Working

Ya, it's Firefox. Works in Chrome.
by Cfisher2118
Wed Sep 06, 2017 6:22 pm
Forum: Report a Bug
Topic: Introduce Button Not Working
Replies: 5
Views: 1750

Re: Introduce Button Not Working

contact ID is 4330. Now i'm just trying to delete it. I made them a reseller the other way. arrow still doesn't bring up drop down.
by Cfisher2118
Wed Sep 06, 2017 1:36 pm
Forum: Report a Bug
Topic: Introduce Button Not Working
Replies: 5
Views: 1750

Introduce Button Not Working

I created new contact. The drop-down arrow for the Introduce button is not working to Convert to Reseller. Nothing happens when I click it.
by Cfisher2118
Mon Aug 07, 2017 12:31 pm
Forum: Report a Bug
Topic: Email, FTP not working
Replies: 4
Views: 1622

Re: Email, FTP not working

Sure, thanks. Email is now working, but FTP is not.
by Cfisher2118
Mon Aug 07, 2017 2:38 am
Forum: Report a Bug
Topic: Workflow Timeline Order Filter
Replies: 3
Views: 1350

Re: Workflow Timeline Order Filter

When I click on Order Filter in individual CRM record (dollar sign), nothing happens.
by Cfisher2118
Mon Aug 07, 2017 2:36 am
Forum: Report a Bug
Topic: Email, FTP not working
Replies: 4
Views: 1622

Email, FTP not working

In outlook, I get this error message for all surroundair.com mailboxes: Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (I...
by Cfisher2118
Thu Aug 03, 2017 3:23 pm
Forum: Report a Bug
Topic: Workflow Timeline Order Filter
Replies: 3
Views: 1350

Workflow Timeline Order Filter

The Order Filter for the individual contact's workflow timeline is not working. Nothing happens when I click on it. Other filters seem to be working normally.
by Cfisher2118
Thu Aug 03, 2017 3:21 pm
Forum: Help / How to use AllProWebTools
Topic: page name
Replies: 2
Views: 1378

Re: page name

Oh, I see what happened, thanks for catching that Dave!
by Cfisher2118
Thu Aug 03, 2017 2:47 am
Forum: Help / How to use AllProWebTools
Topic: page name
Replies: 2
Views: 1378

page name

I am trying to change the name of a webpage to t1000, but every time I try, it continues to remain t1000-a99/. I have never had this problem before. I have always been able to change the page name in the URL field under SEO Information.
by Cfisher2118
Mon Jul 17, 2017 3:22 pm
Forum: Help / How to use AllProWebTools
Topic: Variations
Replies: 3
Views: 1779

Re: Variations

Hi Kathlein. I have all my products set to Private, only because I never had a reason to mess with it. I don't know if this was a setting when I first set up all my products. Anyway, none of my other products have this issue, despite all being set to private. Even when I set this product to Public, ...
by Cfisher2118
Fri Jul 14, 2017 11:41 pm
Forum: Help / How to use AllProWebTools
Topic: Variations
Replies: 3
Views: 1779

Variations

How do I turn off variations for a Product? I played around with it for Product ID # 1022 (MT-8500), since I am adding a new color option for this product. But it messed things up with the shopping cart, undoubtedly because I have customized the code, which is fine. I will do this another way. But I...
by Cfisher2118
Tue Mar 28, 2017 1:26 pm
Forum: Report a Bug
Topic: Can't return order
Replies: 2
Views: 1616

Can't return order

Inv 10573. Paid by credit card. Want to refund by cash b/c of error message that indicates transaction can't be found. Only gives me the credit card option. Can't void payment either b/c transaction can't be found. credited in authorize.net. Just want to be able to refund order for reporting purpose...
by Cfisher2118
Tue Feb 21, 2017 11:49 am
Forum: Help / How to use AllProWebTools
Topic: PayTrace
Replies: 1
Views: 1386

PayTrace

Is allpro compatible with paytrace as a payment processor, as opposed to authorize.net?
by Cfisher2118
Mon Feb 13, 2017 2:32 pm
Forum: Report a Bug
Topic: Flat Base shipping options not showing
Replies: 4
Views: 2257

Re: Flat Base shipping options not showing

It works! Thanks Dave!
by Cfisher2118
Mon Feb 13, 2017 1:44 pm
Forum: Report a Bug
Topic: Flat Base shipping options not showing
Replies: 4
Views: 2257

Re: Flat Base shipping options not showing

This is correct as far as "Delivery" is concerned. Look at UPS Ground for instance. Under Wholesale, it is set to a Flat-Based cost of $0. But it is not showing up as an option for manually-entered wholesale orders. When I set it to Actual Cost, it showed up. We charge wholesale customers ...
by Cfisher2118
Mon Feb 13, 2017 12:58 pm
Forum: Report a Bug
Topic: Flat Base shipping options not showing
Replies: 4
Views: 2257

Flat Base shipping options not showing

For manually-entered wholesale orders, flat-based shipping options are not showing today. Only actual.
by Cfisher2118
Mon Feb 06, 2017 1:19 pm
Forum: Report a Bug
Topic: Crediting one item voids entire transaction
Replies: 4
Views: 1972

Re: Crediting one item voids entire transaction

I narrowed the report down to 2/3/17, and it doesn't show in this report: Report->Accounting->Sales Report The Sales Stat Report shows one of these items being sold, but at $159, not the $143.10 at which it was sold in the order of question. Authorize.net still shows the entire transaction as voided...
by Cfisher2118
Fri Feb 03, 2017 1:16 pm
Forum: Report a Bug
Topic: Crediting one item voids entire transaction
Replies: 4
Views: 1972

Crediting one item voids entire transaction

Inv 9912 shipping was accidentally charged
inv 9913 is the return invoice for shipping charge only

But in authorize.net, it shows that the entire transaction has been voided. Also, the sales report does not show the item that was not refunded.
by Cfisher2118
Fri Feb 03, 2017 12:53 pm
Forum: Help / How to use AllProWebTools
Topic: Missing Email
Replies: 2
Views: 1753

Re: Missing Email

Duh! Brain lapse, thanks!
by Cfisher2118
Wed Feb 01, 2017 1:32 am
Forum: Help / How to use AllProWebTools
Topic: Missing Email
Replies: 2
Views: 1753

Missing Email

In my Replacement Filter Reminder newsletter, the Intro email is missing from my list of emails. I went to edit it, but it is not there. However, it is still being sent out as the initial email that people receive when they sign up. Campaign name is Email Newsletter. The name of the email is Email R...
by Cfisher2118
Wed Jan 18, 2017 5:34 pm
Forum: Help / How to use AllProWebTools
Topic: Billing zip code for manually-entered credit card orders
Replies: 6
Views: 2938

Re: Billing zip code for manually-entered credit card orders

seems to be working correctly now, thanks.
by Cfisher2118
Wed Jan 18, 2017 12:44 pm
Forum: Help / How to use AllProWebTools
Topic: Billing zip code for manually-entered credit card orders
Replies: 6
Views: 2938

Re: Billing zip code for manually-entered credit card orders

Every single one is incorrect. It is auto-populating with 94102 with each one I think.
by Cfisher2118
Tue Jan 17, 2017 3:16 pm
Forum: Help / How to use AllProWebTools
Topic: Billing zip code for manually-entered credit card orders
Replies: 6
Views: 2938

Re: Billing zip code for manually-entered credit card orders

It was working, but today we have noticed it is pulling up the wrong zip codes
by Cfisher2118
Thu Jan 12, 2017 2:27 pm
Forum: Help / How to use AllProWebTools
Topic: Credit order without adding back to inventory or deducting from sales report
Replies: 1
Views: 1570

Credit order without adding back to inventory or deducting from sales report

Is there a way to apply a partial to a credit without affecting the sales reports (COGS in particular) and the inventory (system treats it as a return and adds it back to inventory)?
by Cfisher2118
Thu Jan 12, 2017 1:49 pm
Forum: Help / How to use AllProWebTools
Topic: Billing zip code for manually-entered credit card orders
Replies: 6
Views: 2938

Billing zip code for manually-entered credit card orders

I noticed that the billing zip code is not being automatically populated for these like it used to before the last update. Is there a setting that I can change for this to start happening again?
by Cfisher2118
Wed Dec 21, 2016 3:35 pm
Forum: Help / How to use AllProWebTools
Topic: shopping cart issues - shipping options not given
Replies: 1
Views: 1295

shopping cart issues - shipping options not given

We get calls and emails just about every day from people saying that the shopping cart would not let them complete their order, usually because it doesn't give them shipping options, or it gives them USPS shipping options only, and not UPS. The closest I can come to recreating this is when I put in ...
by Cfisher2118
Tue Dec 06, 2016 1:47 pm
Forum: Help / How to use AllProWebTools
Topic: Account Credit Issue
Replies: 15
Views: 4864

Re: Account Credit Issue

Just did one right now and it worked properly.
by Cfisher2118
Tue Nov 29, 2016 8:16 pm
Forum: Help / How to use AllProWebTools
Topic: Account Credit Issue
Replies: 15
Views: 4864

Re: Account Credit Issue

Thanks for adding it manually on your side. I can't think of anything I am doing differently. I choose "Credit" as the Product. I put the amount and then "Add Item". I then Create Order, and pay it with cash. Maybe there is some other variable casting its effect. I would say that...
by Cfisher2118
Tue Nov 29, 2016 12:44 pm
Forum: Help / How to use AllProWebTools
Topic: Account Credit Issue
Replies: 15
Views: 4864

Re: Account Credit Issue

I'm still finding that sometimes this works and sometimes it doesn't, even though I do it the same way every time. I just tried to create account credit with invoice 8495, but it didn't go through. Can you add $118 in account credit to this customer (momsdeal)? Thanks.
by Cfisher2118
Mon Nov 14, 2016 12:42 pm
Forum: Help / How to use AllProWebTools
Topic: Account Credit Issue
Replies: 15
Views: 4864

Re: Account Credit Issue

That's fantastic to know it will be shored up in the next release, and thanks for your help on this one. And FYI, I just added $37 more in account credit to this particular account, and it worked properly this time.
by Cfisher2118
Wed Nov 09, 2016 7:06 pm
Forum: Help / How to use AllProWebTools
Topic: Account Credit Issue
Replies: 15
Views: 4864

Re: Account Credit Issue

Still having trouble with this. Tried to add $11 in account credit for a customer with invoice 8195, but it won't add. Even though I do it the same every time, sometimes it works and sometimes it doesn't. Their total account credit should amount to $25.50.
by Cfisher2118
Mon Nov 07, 2016 2:37 pm
Forum: Suggestions / Feature Requests
Topic: Reference Line for UPS Labels
Replies: 1
Views: 1503

Reference Line for UPS Labels

Would be great if you could add a reference line for UPS labels generated through the View Orders queue, so we could add shipping comments, such as "Leave by Back Door".
by Cfisher2118
Mon Nov 07, 2016 2:36 pm
Forum: Suggestions / Feature Requests
Topic: Sales Report Improvement
Replies: 4
Views: 2321

Re: Sales Report Improvement

Hi John, A lot of times this isn't feasible since we get the order online and we don't store credit cards, and the communication is done by email. We could call them up to get the credit card info, but it is easier to just partially refund the existing order. However, I am mostly concerned about the...
by Cfisher2118
Fri Oct 28, 2016 12:18 pm
Forum: Suggestions / Feature Requests
Topic: Sales Report Improvement
Replies: 4
Views: 2321

Re: Sales Report Improvement

Sounds fantastic, thanks.

Also, I have noticed that if we apply a partial refund, or refund shipping (any kind of refund), the order will not show up in the View Orders queue. Is this something that will also be addressed? We've missed a few orders because of this.
by Cfisher2118
Tue Oct 25, 2016 12:45 pm
Forum: Suggestions / Feature Requests
Topic: Sales Report Improvement
Replies: 4
Views: 2321

Sales Report Improvement

Currently, if only one item is refunded out of a multi-item order, none of the items will show up in the sales report. For example, sometimes the shopping cart does not give free shipping to customers like it is supposed to. So when we go back and refund the shipping only, none of the items ordered ...
by Cfisher2118
Thu Oct 06, 2016 11:15 am
Forum: Report a Bug
Topic: Discover Card Problems
Replies: 15
Views: 4991

Re: Discover Card Problems

Here is what Authorize.net technical support wrote back on this: Thank you for contacting Authorize.Net in regards to accepting Discover. I would be happy to assist with this. First, there is no issue on our end, as you're able to go to our system and manually process Discover just fine. With the or...
by Cfisher2118
Fri Sep 30, 2016 2:10 pm
Forum: Report a Bug
Topic: Credit Card Processing Down!!!
Replies: 4
Views: 2336

Re: Credit Card Processing Down!!!

Just tested, and it seems to be working :D
by Cfisher2118
Fri Sep 30, 2016 12:58 pm
Forum: Report a Bug
Topic: Void Payment Not Working
Replies: 1
Views: 1088

Void Payment Not Working

Trying to void a payment so I can void an order, but nothing happens. Maybe you're dealing with some glitches with the new update. I'll just let you know any issues I come across. Thanks.
by Cfisher2118
Fri Sep 30, 2016 12:42 pm
Forum: Report a Bug
Topic: Credit Card Processing Down!!!
Replies: 4
Views: 2336

Credit Card Processing Down!!!

Starting within the last half hour, the shopping cart system became unable to process credit cards. The credit card info doesn't show up at all when they get to the secure-order-summary.php page. We are also unable to process cards manually through all-pro. Here is what it show both online at the se...
by Cfisher2118
Thu Sep 15, 2016 10:25 am
Forum: Help / How to use AllProWebTools
Topic: Account Credit Issue
Replies: 15
Views: 4864

Re: Account Credit Issue

Alright Dave, thanks.
by Cfisher2118
Wed Sep 14, 2016 1:08 pm
Forum: Help / How to use AllProWebTools
Topic: Account Credit Issue
Replies: 15
Views: 4864

Re: Account Credit Issue

Ya, you can remove those two orders, thanks.
by Cfisher2118
Wed Sep 14, 2016 10:46 am
Forum: Help / How to use AllProWebTools
Topic: Credit Remaining Stuck in the Negative
Replies: 3
Views: 2001

Re: Credit Remaining Stuck in the Negative

Hi Elijah, There were no error messages. So after trying to just refund the amount to Account Credit, and finding that it put it into the negative instead of the positive, I tried to create an "Account Credit" order, and pay it with Cash, which usually adds a positive balance to Credit Rem...
by Cfisher2118
Wed Sep 14, 2016 10:43 am
Forum: Help / How to use AllProWebTools
Topic: Account Credit Issue
Replies: 15
Views: 4864

Re: Account Credit Issue

Hi Dave,

The goal is to end up with a total credit balance of 3395.50. The $70 amount was just a test order I tried to restore back to the account credit afterward.

If you could just clean up the account and set it to this balance, that would be great. Thanks.
by Cfisher2118
Wed Sep 14, 2016 12:40 am
Forum: Help / How to use AllProWebTools
Topic: Account Credit Issue
Replies: 15
Views: 4864

Re: Account Credit Issue

I did a test order for $70, bringing the Credit Remaining amount back down to $0.50. When trying to replenish it back to $70.50, it didn't work. So now it is stuck at $0.50. Is there a limit to how many of these can be done in a given time period?
by Cfisher2118
Wed Sep 14, 2016 12:24 am
Forum: Help / How to use AllProWebTools
Topic: Credit Remaining Stuck in the Negative
Replies: 3
Views: 2001

Credit Remaining Stuck in the Negative

When refunding an order, I tried to refund it via Account Credit, and somehow, a negative balance for "Credit Remaining" occurred instead. It should be a positive balance of $31, for Allegro Medical. I've since tried everything I could think of to reverse it, but it is stuck at -$62. How c...

Go to advanced search



cron