Search found 107 matches

by NoahBaldwin
Mon Oct 19, 2020 10:17 am
Forum: Help / How to use AllProWebTools
Topic: export product reviews as csv file
Replies: 1
Views: 5

Re: export product reviews as csv file

Please contact Support via Chat to request an export.
by NoahBaldwin
Fri Sep 18, 2020 9:59 am
Forum: Report a Bug
Topic: upsell discount being removed in checkout
Replies: 7
Views: 427

Re: upsell discount being removed in checkout

I am unable to find an example of this working differently than it does currently. From the example order numbers that you provided, I do not see any orders that: were entered by a customer on your website and used the upsell coupon code and was able to stack discounts and after the date that your c...
by NoahBaldwin
Wed Sep 16, 2020 10:36 am
Forum: Report a Bug
Topic: upsell discount being removed in checkout
Replies: 7
Views: 427

Re: upsell discount being removed in checkout

This functionality was added as requested by your company here: viewtopic.php?f=3&t=4168

It was our understanding that you company policy prohibits coupon stacking of any discounts. Please provide clarity as to your company policy.
by NoahBaldwin
Tue Jun 23, 2020 11:36 am
Forum: Help / How to use AllProWebTools
Topic: Testimonial submission
Replies: 16
Views: 1449

Re: Testimonial submission

I can see at the top of the page here: https://realnoni.com/add-review.php that there is a dropdown list that has all of your products. It is the very first dropdown on the page at the very top - it is labeled "Product:" I have also confirmed (by filling out the form myself) that it submits the info...
by NoahBaldwin
Tue May 26, 2020 1:56 pm
Forum: Report a Bug
Topic: Email copy shows send date
Replies: 1
Views: 299

Re: Email copy shows send date

Thank you for bringing this to our attention! This has been addressed.
by NoahBaldwin
Tue May 26, 2020 8:23 am
Forum: Report a Bug
Topic: Unable to upload images
Replies: 4
Views: 749

Re: Unable to upload images

Please check your image against the requirements in the warning at the top of the page. It is likely that the image exceeds the pixel requirement.
by NoahBaldwin
Fri May 22, 2020 6:07 am
Forum: Report a Bug
Topic: Product page tabs not displaying
Replies: 2
Views: 324

Re: Product page tabs not displaying

Thank you for bringing this to our attention. This has been addressed.
by NoahBaldwin
Thu May 21, 2020 2:55 pm
Forum: Help / How to use AllProWebTools
Topic: COVID-19 Shipping memo update-looking for suggestions
Replies: 5
Views: 884

Re: COVID-19 Shipping memo update-looking for suggestions

We've updated the box so it now displays carriage returns. If you want additional styling (such as showing the box without the click to view), please contact support and level 2 support can accommodate changing your custom theme.
by NoahBaldwin
Thu May 21, 2020 8:56 am
Forum: Report a Bug
Topic: Code in SOPs
Replies: 1
Views: 384

Re: Code in SOPs

This feature has been added to the next version of AllProWebTools - version 5.5
by NoahBaldwin
Thu May 21, 2020 8:55 am
Forum: Report a Bug
Topic: Special Characters in SOPs titles
Replies: 1
Views: 402

Re: Special Characters in SOPs titles

This is intended functionality
by NoahBaldwin
Thu May 21, 2020 8:55 am
Forum: Report a Bug
Topic: Special Characters in Sign Up Boxes
Replies: 3
Views: 547

Re: Special Characters in Sign Up Boxes

This is intended functionality
by NoahBaldwin
Thu May 21, 2020 8:54 am
Forum: Report a Bug
Topic: Emails missing from console
Replies: 3
Views: 435

Re: Emails missing from console

You can access and restore any deleted emails by going to Marketing->Emails->Deleted Emails.
by NoahBaldwin
Thu May 21, 2020 8:09 am
Forum: Report a Bug
Topic: Welcome Email Not sending
Replies: 2
Views: 375

Re: Welcome Email Not sending

The marketing campaign that is attached to that leadbox is set up to send out "Welcome Email" (id=194) which has been deleted. You can access and restore deleted emails by going to Marketing->Emails->Deleted Emails. When you've restored the deleted email, verify that they marketing campaign now show...
by NoahBaldwin
Wed May 20, 2020 3:56 pm
Forum: Help / How to use AllProWebTools
Topic: COVID-19 Shipping memo update-looking for suggestions
Replies: 5
Views: 884

Re: COVID-19 Shipping memo update-looking for suggestions

We'd be happy to help you with this! You'll have to speak to level 2 support for this. Please start a screenshare and they can assist you. Here's a video that explains this:

by NoahBaldwin
Wed May 20, 2020 1:36 pm
Forum: Suggestions / Feature Requests
Topic: Pictures from phone in notees
Replies: 1
Views: 1235

Re: Pictures from phone in notees

Thanks for the suggestion! This has been added to the new version of the app (version 1.2.6) and the new version of the console (5.5)
by NoahBaldwin
Wed May 20, 2020 1:35 pm
Forum: Suggestions / Feature Requests
Topic: SOPs Categories or Tags
Replies: 1
Views: 1049

Re: SOPs Categories or Tags

Thanks for the suggestion! This has been added to the next version of AllProWebTools (version 5.5)
by NoahBaldwin
Wed May 20, 2020 1:35 pm
Forum: Suggestions / Feature Requests
Topic: SOPs preview option
Replies: 1
Views: 693

Re: SOPs preview option

Thanks for the suggestion! This has been added to the next version of AllProWebTools (version 5.5)
by NoahBaldwin
Wed May 20, 2020 7:59 am
Forum: Help / How to use AllProWebTools
Topic: Blog grid image issue
Replies: 8
Views: 1108

Re: Blog grid image issue

To match the other images in the blog grid, it should be sized at 848X465
by NoahBaldwin
Tue May 19, 2020 3:54 pm
Forum: Help / How to use AllProWebTools
Topic: Website Country Access
Replies: 4
Views: 662

Re: Website Country Access

Thanks for bringing this to our attention. South Korea has been added to the list so you can enable access from South Korea.
by NoahBaldwin
Tue May 19, 2020 11:22 am
Forum: Help / How to use AllProWebTools
Topic: Editing Websight Titles
Replies: 1
Views: 568

Re: Editing Websight Titles

Here's a video explaining how to use the webpage system: 1Hf-xgl4_08 This video will show you how to edit your photo galleries: 4FNKxQ9_Dmo You are also welcome to start a screenshare support and speak with someone who can work directly with you, here is a video that shows how to start a screenshare...
by NoahBaldwin
Tue May 19, 2020 9:05 am
Forum: Report a Bug
Topic: Unable to preview new images loaded
Replies: 2
Views: 464

Re: Unable to preview new images loaded

Can you provide the directory and image name so we can investigate?
by NoahBaldwin
Tue May 19, 2020 9:02 am
Forum: Report a Bug
Topic: Unable to mark a blog from private to public
Replies: 1
Views: 345

Re: Unable to mark a blog from private to public

Thank you for bringing this to our attention. This has been addressed.
by NoahBaldwin
Tue May 19, 2020 8:59 am
Forum: Report a Bug
Topic: Unable to add tags to blog
Replies: 2
Views: 410

Re: Unable to add tags to blog

Thank you for bringing this to our attention. This has been addressed.
by NoahBaldwin
Mon May 18, 2020 3:07 pm
Forum: Help / How to use AllProWebTools
Topic: Blog grid image issue
Replies: 8
Views: 1108

Re: Blog grid image issue

Sorry, I was referring to the size of the image that is being rendered by the browser. As you said, there are two image files for each image except the one that is appearing larger than the others. All of the image previews on this page: https://www.realnoni.com/Blog/ are sized 848x465 in the Manage...
by NoahBaldwin
Mon May 18, 2020 2:38 pm
Forum: Help / How to use AllProWebTools
Topic: Image size not reflecting correctly in blog
Replies: 5
Views: 900

Re: Image size not reflecting correctly in blog

The image itself is 250x250px. The table that is around the image is squishing the image. If you grab the dashed line that is next to the image, you can drag it to the right until the image becomes the full width of 250px
by NoahBaldwin
Mon May 18, 2020 11:48 am
Forum: Help / How to use AllProWebTools
Topic: Blog grid image issue
Replies: 8
Views: 1108

Re: Blog grid image issue

It looks like all the images in your blog grid are uploaded at a size of 389x213 pixels. The larger image has been uploaded at a size of 389x259 pixels. This is why it is appearing larger than the others. It is important that sizing the image is done in a photo editing application before uploading t...
by NoahBaldwin
Mon May 18, 2020 10:46 am
Forum: Help / How to use AllProWebTools
Topic: Image size not reflecting correctly in blog
Replies: 5
Views: 900

Re: Image size not reflecting correctly in blog

There was an issue with some custom CSS on your website which blocked this button. We've addressed this for you. Please verify that you are able to change the dimensions now.
by NoahBaldwin
Mon May 18, 2020 10:41 am
Forum: Report a Bug
Topic: contact us "send email" not working on mobile
Replies: 2
Views: 427

Re: contact us "send email" not working on mobile

There was an issue with some custom CSS in the theme on your website which blocked this button. We've addressed this for you. Please verify that it now works properly.
by NoahBaldwin
Fri May 15, 2020 11:26 am
Forum: Report a Bug
Topic: Newsletter unable to reach some members
Replies: 1
Views: 527

Re: Newsletter unable to reach some members

Hi, I took a look at your account and in the cases I saw, the email addresses were marked as invalid due to being bounced. Could you provide a specific CRM to help us investigate? If a user requests to no longer receive email from you or if their email address is invalid - they will not receive your...
by NoahBaldwin
Fri May 15, 2020 9:57 am
Forum: Report a Bug
Topic: Unable to upload image slider
Replies: 1
Views: 461

Re: Unable to upload image slider

Thank you for bringing this to our attention. This has been addressed. Please verify that it now works properly for you
by NoahBaldwin
Tue May 12, 2020 3:39 pm
Forum: Report a Bug
Topic: Customers unable to change shipping address
Replies: 1
Views: 512

Re: Customers unable to change shipping address

This issue has been addressed in version 5.4. You are currently on version 5.2. Your account will be upgraded on Monday.
by NoahBaldwin
Tue May 12, 2020 2:54 pm
Forum: Help / How to use AllProWebTools
Topic: Webmail link not working
Replies: 6
Views: 1379

Re: Webmail link not working

Thanks for bringing this to our attention! This has been addressed - please try again.
by NoahBaldwin
Mon May 11, 2020 1:07 pm
Forum: Help / How to use AllProWebTools
Topic: Auto expand menubar on mobile devices
Replies: 6
Views: 1644

Re: Auto expand menubar on mobile devices

In some cases, you may require additional CSS to ensure the menubar items align correctly in a column. In this case, try this alternative solution: @media screen and (max-width: 768px) .dropdown-menu { position: relative; top: 0; left: 0; float: none; } .nav li .dropdown-menu { display: block; } }
by NoahBaldwin
Mon May 11, 2020 9:21 am
Forum: Help / How to use AllProWebTools
Topic: Question about merging contacts and buyers
Replies: 3
Views: 962

Re: Question about merging contacts and buyers

Signup boxes matches users by email address and/or phone number. CRM users are recognized by email through product purchases.
by NoahBaldwin
Wed May 06, 2020 2:27 pm
Forum: Help / How to use AllProWebTools
Topic: Question about merging contacts and buyers
Replies: 3
Views: 962

Re: Question about merging contacts and buyers

You can refer to this video for merging contacts in AllProWebTools: https://www.youtube.com/watch?v=euPdQ6lwlvM The system will now allow duplicate accounts to be created when a customer creates an account on the website so this shouldn't be an issue. Since you've already captured information, you c...
by NoahBaldwin
Tue May 05, 2020 9:11 am
Forum: Help / How to use AllProWebTools
Topic: Email signature - line spacing screwy
Replies: 3
Views: 1244

Re: Email signature - line spacing screwy

Hi Jen,

There was an issue with the structure of the HTML in your email signature which caused the browser to add extra line breaks. We've made some changes to it in your account. Can you test it again?
by NoahBaldwin
Fri May 01, 2020 3:45 pm
Forum: Help / How to use AllProWebTools
Topic: On Page Pop up window
Replies: 3
Views: 3197

Re: On Page Pop up window

Looks like Bootstrap changed their method for displaying the modal. Here's the new HTML: <script type="text/javascript"> $(window).load(function(){ $('#myModal').modal('show'); }); </script> <div id="myModal" class="modal fade" role="dialog"> <div class="modal-dialog"> <div class="modal-content"> <d...
by NoahBaldwin
Fri May 01, 2020 3:39 pm
Forum: Help / How to use AllProWebTools
Topic: pop up on website
Replies: 7
Views: 1637

Re: pop up on website

Hi Alex, Looks like Bootstrap changed their method. Removing the "hide" class from the modal fixes this issue. Here's the new HTML: <script type="text/javascript"> $(window).load(function(){ $('#myModal').modal('show'); }); </script> <div class="modal fade" id="myModal"> <div class="modal-header"> <...
by NoahBaldwin
Mon Apr 13, 2020 5:12 pm
Forum: Help / How to use AllProWebTools
Topic: New Gallery Not Displaying
Replies: 4
Views: 1082

Re: New Gallery Not Displaying

I am unable to replicate the issue that you have described. Here are some screenshots of what I see:
Screenshot from 2020-04-13 19-10-16.png
Screenshot from 2020-04-13 19-10-16.png (818.52 KiB) Viewed 1072 times
Screenshot from 2020-04-13 19-10-26.png
Screenshot from 2020-04-13 19-10-26.png (963.17 KiB) Viewed 1072 times
by NoahBaldwin
Fri Apr 10, 2020 10:25 am
Forum: Report a Bug
Topic: Website Shop page display issue
Replies: 1
Views: 763

Re: Website Shop page display issue

Thank you for bringing this to our attention! This issue has been addressed. Please verify that it is now working the way you expected.
by NoahBaldwin
Mon Apr 06, 2020 11:18 am
Forum: Help / How to use AllProWebTools
Topic: What fonts are used in the website?
Replies: 1
Views: 642

Re: What fonts are used in the website?

If you need to know the font on any area of the website, you can right click on the text and click "Inspect Element". Then, scroll down the "styles" list on the right and you will see the font listed typically under the "body" class. This is set by the theme that you're using. If you'd like to chang...
by NoahBaldwin
Thu Apr 02, 2020 2:37 pm
Forum: Report a Bug
Topic: Sales Pipeline bug
Replies: 1
Views: 594

Re: Sales Pipeline bug

Thanks for bringing this to our attention! We have confirmed this issue is only occurring in the latest version of Safari and will likely be fixed with the next Safari update. In the meantime, please use Google Chrome to sort the table by the "Next Call Date" column.
by NoahBaldwin
Mon Mar 30, 2020 9:53 am
Forum: Help / How to use AllProWebTools
Topic: Update system email send from address
Replies: 4
Views: 1335

Re: Update system email send from address

From your dashboard, go to Marketing->Emails. Edit the system email you'd like to change. Then, click "Advanced Settings" and change the "Send Email as" to the updated value. This is an override field so anything in this input will override the normal "From" email address. Screenshot from 2020-03-30...
by NoahBaldwin
Thu Mar 12, 2020 3:26 pm
Forum: Suggestions / Feature Requests
Topic: "Add These Tags to Campaign" area
Replies: 7
Views: 2594

Re: "Add These Tags to Campaign" area

We can assist you with removing a batch of leads from a campaign. Just contact Support and provide the support code and campaign ID number.
by NoahBaldwin
Wed Mar 04, 2020 12:16 pm
Forum: Help / How to use AllProWebTools
Topic: Facebook Integration Reset
Replies: 1
Views: 684

Re: Facebook Integration Reset

1. Navigate to the Facebook Integration page (Settings->Integrations)
2. There is a box titled "Facebook Pages Linked"
3. Delete the linked page by clicking the trash icon in this box.
4. Re-link the page from another account
by NoahBaldwin
Fri Feb 28, 2020 4:02 pm
Forum: Report a Bug
Topic: Issue with leadbox integrated into WordPress
Replies: 4
Views: 1697

Re: Issue with leadbox integrated into WordPress

Thanks for pointing this out! This has been addressed. Can you confirm that it works now?
by NoahBaldwin
Fri Feb 28, 2020 10:36 am
Forum: Report a Bug
Topic: leadbox codes are being covered up
Replies: 3
Views: 1260

Re: leadbox codes are being covered up

Thank you for bringing this to our attention! This has been addressed. Can you confirm that it works in your browser now?
by NoahBaldwin
Fri Feb 28, 2020 10:20 am
Forum: Help / How to use AllProWebTools
Topic: button
Replies: 1
Views: 971

Re: button

The website bootstrap editor has been changed in version 5.2. In version 5.2, you can add bootstrap elements by clicking the "Maximize" button on the TinyMCE editor. Then, on the left menubar, click the "Add" tab and select "Button". In version 5.3, clicking inside the TinyMCE area opens this menuba...
by NoahBaldwin
Thu Feb 27, 2020 3:48 pm
Forum: Report a Bug
Topic: double tagging
Replies: 2
Views: 1109

Re: double tagging

Thanks for reporting this. This issue has been addressed in version 5.3. You can upgrade to 5.3 at any time by contacting support chat.
by NoahBaldwin
Thu Feb 27, 2020 3:27 pm
Forum: Suggestions / Feature Requests
Topic: "Add These Tags to Campaign" area
Replies: 7
Views: 2594

Re: "Add These Tags to Campaign" area

Verbiage has been changed to: "Add All Contacts In Tag To Campaign". You will see this in version 5.3.