Search found 110 matches

by Steve173
Wed May 20, 2020 1:20 pm
Forum: Help / How to use AllProWebTools
Topic: COVID-19 Shipping memo update-looking for suggestions
Replies: 5
Views: 1036

Re: COVID-19 Shipping memo update-looking for suggestions

Ok thank you for our options! We actually already have text in the "set shipping text" field that displays in our checkout screen....not sure what was removed a couple years back but whatever I type in displays correctly in the checkout screen. I'll either just edit this text or create a terms and c...
by Steve173
Tue May 19, 2020 1:49 pm
Forum: Report a Bug
Topic: Unable to preview new images loaded
Replies: 2
Views: 552

Re: Unable to preview new images loaded

Well its working...maybe the patch that was added to fix all the other glitches we ran into yesterday fixed this too :) Will let you know if it happens again.
by Steve173
Tue May 19, 2020 1:43 pm
Forum: Help / How to use AllProWebTools
Topic: Website Country Access
Replies: 4
Views: 801

Re: Website Country Access

Ok thanks found access by country in our console!

Now found our problem... South Korea nor North Korea are listed....Korea is not even on the list of countries???? Can you please add these....at least South Korea.
by Steve173
Tue May 19, 2020 1:33 pm
Forum: Help / How to use AllProWebTools
Topic: DKIM settings changed or not valid
Replies: 3
Views: 721

Re: DKIM settings changed or not valid

We actually just received a second email saying real-noni is no longer valid as our sending domain? Realnoni.com is our sending domain...real-noni has no been used for a while.... the second email said this: Your sending domain, real-noni.com is no longer valid. This is most likely caused by changes...
by Steve173
Tue May 19, 2020 1:32 pm
Forum: Help / How to use AllProWebTools
Topic: DKIM settings changed or not valid
Replies: 3
Views: 721

Re: DKIM settings changed or not valid

This is what the email said: Your DKIM settings have changed and are no longer valid. This is most likely caused by changes made to your DNS records. Login to your AllProWebTools console and check under SMTP Settings to try and Verify DNS to learn how to correct your DKIM settings. You can continue ...
by Steve173
Mon May 18, 2020 9:02 pm
Forum: Report a Bug
Topic: Unable to preview new images loaded
Replies: 2
Views: 552

Unable to preview new images loaded

Hi!
We are unable to "preview" any new images that we have loaded. We can "preview" images that were loaded prior to today however no images loaded from today. Just a tiny white box pops up.....
image unable to be viewed.jpg
image unable to be viewed.jpg (301.93 KiB) Viewed 552 times
by Steve173
Mon May 18, 2020 8:27 pm
Forum: Report a Bug
Topic: Unable to mark a blog from private to public
Replies: 1
Views: 421

Unable to mark a blog from private to public

Hi!
We are unable to change a blog that is marked "private" to marked "public"....the little circle with the dots just keeps going and going and going and the blog never updates.....
blog private.jpg
blog private.jpg (250.42 KiB) Viewed 421 times
by Steve173
Mon May 18, 2020 8:25 pm
Forum: Report a Bug
Topic: Unable to add tags to blog
Replies: 2
Views: 492

Unable to add tags to blog

Hi! We are unable to add any tags to a new blog. We follwed the directions and created the blog post and then went back in to add the tags and when we type tags in that are already created nothing happens. Usually once we start typing the tag a drop down menu of the tags that match the letters typed...
by Steve173
Mon May 18, 2020 3:44 pm
Forum: Help / How to use AllProWebTools
Topic: Blog grid image issue
Replies: 8
Views: 1271

Re: Blog grid image issue

Yes that is correct...all images have two files except the most recent one. We are just trying to figure out what size the image needs to be before we reload it....so if i make a second image that is resized to 848X465 and use that image the sizing issue on the grid will be fixed, correct? Or do I n...
by Steve173
Sun May 17, 2020 8:02 pm
Forum: Report a Bug
Topic: Ad campaign advertisement ref link not working
Replies: 2
Views: 511

Ad campaign advertisement ref link not working

Hi!
Created an advertisement for a ref link for an email. When we click the "test link" button in the advertisement it is not working. Attached is a screenshot of the error message we get.....
facebook link.jpg
facebook link.jpg (454.04 KiB) Viewed 511 times
by Steve173
Thu May 14, 2020 7:33 pm
Forum: Help / How to use AllProWebTools
Topic: Blog grid image issue
Replies: 8
Views: 1271

Re: Blog grid image issue

oops blog grid image sizing screenshot never posted...here it is
blog grid.png
blog grid.png (996.85 KiB) Viewed 1270 times
by Steve173
Thu May 14, 2020 7:31 pm
Forum: Help / How to use AllProWebTools
Topic: Blog grid image issue
Replies: 8
Views: 1271

Blog grid image issue

Hi! Wondering if all the issues with blog image sizing are known issues with version 5.2? Just posted a new blog and followed the same image sizing as our previous blogs. Blog header image sizing 848 X 465 however this clearly displays larger than previous blogs with the same size. Also on our Blog ...
by Steve173
Thu May 14, 2020 2:32 pm
Forum: Help / How to use AllProWebTools
Topic: How to find an image size in a current blog post
Replies: 2
Views: 717

How to find an image size in a current blog post

Hi!
How do I find the image size of an image in a blog post? When I click on the image icon the pop up window displays no dimensions for the image?
image dimensions.png
image dimensions.png (758.05 KiB) Viewed 717 times
by Steve173
Thu May 14, 2020 1:21 pm
Forum: Help / How to use AllProWebTools
Topic: Tutorial for Ad Campaigns
Replies: 15
Views: 4177

Re: Tutorial for Ad Campaigns

Is there a delay with the data being displayed? The screenshot I took was 36 hours after the email went out with over 1900 opens and strange that 0 visits were displaying...and of the 5 Reasons blog the one purchase for $476 was made prior to the screenshot I took....how long before the data shows i...
by Steve173
Wed May 13, 2020 1:03 pm
Forum: Help / How to use AllProWebTools
Topic: Tutorial for Ad Campaigns
Replies: 15
Views: 4177

Re: Tutorial for Ad Campaigns

I first tested the links on an email address on our company ip I then sent the email to two email addresses that are not on our company ip address and it still did not show any visits and the link was still "not activated". The email actually already sent out to our subscribers yesterday... our emai...
by Steve173
Tue May 12, 2020 3:14 am
Forum: Help / How to use AllProWebTools
Topic: Tutorial for Ad Campaigns
Replies: 15
Views: 4177

Re: Tutorial for Ad Campaigns

Hi! Just followed the above video tutorial for creating trackers for links in our emails. Pasted the links with the ref codes into our email, sent two test emails to two different email addresses. Tested the links and they all worked however just went back to Ad Campaigns to see if the advertisement...
by Steve173
Mon May 11, 2020 6:46 pm
Forum: Report a Bug
Topic: Customers unable to change shipping address
Replies: 1
Views: 579

Customers unable to change shipping address

Hi! We are having an issue with customers not being able to select a different address to ship to in our shopping cart. After three phone calls this morning from customers I decided to test it out and sure enough it does not change. You can add another address and it saves however when you select "c...
by Steve173
Fri May 08, 2020 5:57 pm
Forum: Help / How to use AllProWebTools
Topic: Tutorial for Ad Campaigns
Replies: 15
Views: 4177

Re: Tutorial for Ad Campaigns

ok great thank you!
by Steve173
Fri May 08, 2020 1:13 pm
Forum: Report a Bug
Topic: Address zip code input
Replies: 6
Views: 2731

Re: Address zip code input

Just a update that this feature has not been working on any new address. For us it has not been intermittent...it does not work on any new customer we add.
by Steve173
Fri May 08, 2020 1:11 pm
Forum: Report a Bug
Topic: Email on mobile not working
Replies: 1
Views: 723

Email on mobile not working

Hi! My email [email protected].com stopped receiving messages on my Iphone. I deleted the account and re-added. It is now receiving and sending messages however I cannot delete any messages or move messages into folders. What are the settings that I need to set in the "advanced" section. I took a screen...
by Steve173
Fri May 08, 2020 1:06 pm
Forum: Help / How to use AllProWebTools
Topic: Tutorial for Ad Campaigns
Replies: 15
Views: 4177

Re: Tutorial for Ad Campaigns

Thank you! The tutorial says to use " Campaign Manager"? This option is does not exist...has it changed to "Ad Campaigns"?

Also the tutorial does not show how to make an advertisement active? Once we create it says "not activated"
by Steve173
Thu May 07, 2020 3:09 pm
Forum: Report a Bug
Topic: Email delivering issue
Replies: 1
Views: 755

Email delivering issue

Hi! We are having an issue with our emails not delivering. I just got off the phone with Go Daddy support team. I emailed from our [email protected].com to two different Go Daddy support members and neither as of now has received my email in the inbox nor junk/spam folder. They informed us that it is li...
by Steve173
Thu May 07, 2020 3:01 pm
Forum: Help / How to use AllProWebTools
Topic: Tutorial for Ad Campaigns
Replies: 15
Views: 4177

Tutorial for Ad Campaigns

Hi!
Is there a video that explains how to use the "Ad Campaigns" feature of AllProWebTools?

How many "advertisements" can you add to one campaign?

What does "ad type" mean?
by Steve173
Wed May 06, 2020 3:40 pm
Forum: Help / How to use AllProWebTools
Topic: Ad Campaigns
Replies: 5
Views: 1325

Re: Ad Campaigns

Great! We have three product ads that run on google shopping. One one product url has been tracked under our "Google Merchant Center" Campaign in the console To generate reference code URLs for the other two product ads that are not being tracked in our AllPro console do i use the same AD Campaign "...
by Steve173
Tue May 05, 2020 10:45 pm
Forum: Help / How to use AllProWebTools
Topic: Ad Campaigns
Replies: 5
Views: 1325

Re: Ad Campaigns

Yikes! That means for the past 5 years all our Google Shopping and Ads data that our marketing expert has been reporting has been incorrect! Good to know that we've been actually netting more than we thought since two entire products have not been being tracked all along. Follow up question....for t...
by Steve173
Tue May 05, 2020 3:49 pm
Forum: Report a Bug
Topic: Coupon code creation not working
Replies: 1
Views: 701

Coupon code creation not working

HI! I am trying to create a coupon for a customer and am getting this error message: "Whoops! Please use a Coupon Code that uses only letters and numbers. [JAB02-100]"
The coupon code does only have letters, the code i'm trying to create is simply "aloha"
aloha coupon.jpg
aloha coupon.jpg (194.87 KiB) Viewed 701 times
Please help. Thank you!
by Steve173
Mon May 04, 2020 8:44 pm
Forum: Help / How to use AllProWebTools
Topic: Ad Campaigns
Replies: 5
Views: 1325

Ad Campaigns

Hi! Our AllPro marketing expert set up our Ad Campaign for tracking our google Shopping Ads. Just was having a further look in our AllPro console in marketing>Ad Campaigns>Google Merchant Center and noticed that it appears to only be tracking sales data from our Noni Fruit Leather url and not also t...
by Steve173
Wed Apr 29, 2020 3:03 pm
Forum: Help / How to use AllProWebTools
Topic: Email table spacing/"preview option"
Replies: 3
Views: 975

Re: Email table spacing/"preview option"

Hi! Ok fixed #1 :) So the "preview" mode is basically useless? I understand different email domains will adjust to fit size/fit screens/devices....but shouldn't the preview mode at least some what resemble what the customer will see? Shouldn't the font and basic spacing display pretty close to what ...
by Steve173
Tue Apr 28, 2020 7:03 pm
Forum: Help / How to use AllProWebTools
Topic: Email table spacing/"preview option"
Replies: 3
Views: 975

Email table spacing/"preview option"

Hi! Is there a video that clearly shows are to create an email with different headers, tables, spacing etc? I am working on our May 2020 Email 1 and having issues with how images are displaying in the table. I have 3 questions: 1) Why does the image display at different spacing in each cell within a...
by Steve173
Fri Apr 24, 2020 9:23 pm
Forum: Help / How to use AllProWebTools
Topic: Email paragraph formating
Replies: 1
Views: 1022

Email paragraph formating

Hi! I am working on an email titled "May Email 1" and I cannot get the "bold font" formating to clear in the section of this screenshot. I've tried the "B" and the "clear formating" option and nothing happens. May email 1.png Also when I paste new verbiage into the email in place of the text that is...
by Steve173
Sun Apr 19, 2020 10:13 pm
Forum: Help / How to use AllProWebTools
Topic: Whitelisting
Replies: 1
Views: 1897

Whitelisting

Hi! We received an email message from [email protected] that we need to "provide the IP address of your
instance for whitelisting. IB107" for an email domain we email to....how do I do this?
by Steve173
Fri Apr 17, 2020 10:36 pm
Forum: Help / How to use AllProWebTools
Topic: Hosted domains
Replies: 2
Views: 856

Re: Hosted domains

the instructions link you added in is for cancelling our entire account. This is not what we inquired about. We are only trying to not pay for hosting the additional listed domains above...please provide directions on how to just address the above listed domains. thank you!
by Steve173
Fri Apr 17, 2020 9:52 pm
Forum: Help / How to use AllProWebTools
Topic: Hosted domains
Replies: 2
Views: 856

Hosted domains

Hi! We have a number of hosted domains, where in the AllProWebTools console can I find these and make changes...(i.e stop paying for hosting and turn them off) https://better-than-noni-juice.com/ http://noniforpets.com/ http://www.noniantioxidants.com/ http://www.superfoodnoni.com/ http://nonijuicet...
by Steve173
Thu Apr 09, 2020 2:00 pm
Forum: Report a Bug
Topic: Website Shop page display issue
Replies: 1
Views: 834

Website Shop page display issue

Hi! Our website "Shop" page is having a display issue? Looks like it's pulling the product description and the product bullet points from the individual product page and displaying them all together with no punctuation and smashing words together that should have a space between. For example "noniju...
by Steve173
Tue Apr 07, 2020 7:27 pm
Forum: Report a Bug
Topic: Address zip code input
Replies: 6
Views: 2731

Address zip code input

Hi! When we are putting in a new customer by clicking + and then contact we are having an issue with the zip code field. When we used to type in the zip code and click the green check mark to confirm it would then auto-populate the city and state fields which made putting in the address much quicker...
by Steve173
Tue Mar 24, 2020 3:24 pm
Forum: Help / How to use AllProWebTools
Topic: Comments on blogs- Facebook plugin
Replies: 2
Views: 1248

Comments on blogs- Facebook plugin

Hi!
How do we know when someone has made a comment on one of our blogs? I see Facebook comments plugin is used but we are not getting any notifications in our AllPro console nor when we login to our Facebook account...where should we be seeing the notification?
by Steve173
Mon Mar 23, 2020 8:56 pm
Forum: Help / How to use AllProWebTools
Topic: Gallery Images
Replies: 1
Views: 574

Gallery Images

Hi!
Is there a video tutorial on how to edit and create our image gallery on our website? Our current gallery is an absolute mess with gallery icons misaligned and the images display in all sorts of sizes. Also is there a recommended dimension on sizing?
by Steve173
Mon Dec 30, 2019 12:41 pm
Forum: Report a Bug
Topic: email address valid but showing red x
Replies: 7
Views: 1991

Re: email address valid but showing red x

another one buyer #4287 has a red x that is not being cleared....
by Steve173
Thu Nov 14, 2019 2:50 pm
Forum: Report a Bug
Topic: email address valid but showing red x
Replies: 7
Views: 1991

Re: email address valid but showing red x

goodness...just had another where he called for an order and his email was incorrect....fixed it and it's still showing red x. Buyer 35906
by Steve173
Thu Nov 14, 2019 2:17 pm
Forum: Report a Bug
Topic: email address valid but showing red x
Replies: 7
Views: 1991

Re: email address valid but showing red x

Two more so three total:

Buyer 7450
Buyer 35433
Buyer 35400
by Steve173
Thu Nov 14, 2019 2:10 pm
Forum: Report a Bug
Topic: email address valid but showing red x
Replies: 7
Views: 1991

Re: email address valid but showing red x

One more buyer 7450, I fixed his email address but it is still showing a red x.
by Steve173
Thu Sep 26, 2019 1:32 pm
Forum: Report a Bug
Topic: Coupon Stacking
Replies: 2
Views: 844

Coupon Stacking

Aloha!

Our FM1001195 coupon code is stacking on top the quantity discounts. Buyer 17539 order #47722. Customer received 10% on top of the quantity 20% off discount.....
by Steve173
Tue Jul 30, 2019 9:09 pm
Forum: Report a Bug
Topic: Payment processed twice on an order
Replies: 3
Views: 872

Re: Payment processed twice on an order

just an update....I heard back from buyer 35230 and yes she did place a second order to be sent to her mom and must have placed it during the maintenance on the system as she said the system was running super slow and she got an error that connection to our website timed out so she clicked back to r...
by Steve173
Tue Jul 30, 2019 8:26 pm
Forum: Report a Bug
Topic: Payment processed twice on an order
Replies: 3
Views: 872

Re: Payment processed twice on an order

oops forgot to attached the screenshot
46262.jpg
46262.jpg (68.05 KiB) Viewed 870 times
by Steve173
Tue Jul 30, 2019 8:07 pm
Forum: Report a Bug
Topic: Payment processed twice on an order
Replies: 3
Views: 872

Payment processed twice on an order

Aloha! Order 46262 for buyer 35230 is displaying two credit card authorizations in the payment info and I just checked our Authorize.net account and two payments are pending settlement..... do I just click "void" next to one of the payments to reverse it? This order is also strange as the order is s...
by Steve173
Mon May 20, 2019 4:59 pm
Forum: Report a Bug
Topic: Shipping Confirmation contact us link error
Replies: 8
Views: 1995

Re: Shipping Confirmation contact us link error

What we are trying to edit is the sentence that is inserted below the all the {order details} info.....we just assumed it was part of it as in our email template it's blank below the {order details} insert.....below are screenshots
IMG_9154.jpg
IMG_9154.jpg (122.86 KiB) Viewed 1972 times
IMG_9154.jpg
IMG_9154.jpg (122.86 KiB) Viewed 1972 times
by Steve173
Fri May 17, 2019 4:08 pm
Forum: Report a Bug
Topic: Shipping Confirmation contact us link error
Replies: 8
Views: 1995

Re: Shipping Confirmation contact us link error

Ok great....how do we edit the verbiage that inserts into the {ORDER DETAILS} field? Also our "Email Invoice" confirmation email also is very different from what it previously was...how do we edit the layout and colors to be consistent with our "Shipping Confirmation" email? The "invoice" email is b...
by Steve173
Mon May 13, 2019 8:28 pm
Forum: Report a Bug
Topic: Shipping address change not saving/accepting
Replies: 2
Views: 749

Re: Shipping address change not saving/accepting

Awesome! Just tested and it's now working :)
by Steve173
Mon May 13, 2019 8:25 pm
Forum: Report a Bug
Topic: Shipping Confirmation contact us link error
Replies: 8
Views: 1995

Shipping Confirmation contact us link error

Aloha! Customers have been letting us know that when they click the "contact us" link at the bottom of our shipping confirmation emails it does not pull up our contact details page but a message with "example domain" attached below is a screenshot. Also in the shipping confirmation email below the t...
by Steve173
Fri May 10, 2019 2:35 pm
Forum: Report a Bug
Topic: Shipping address change not saving/accepting
Replies: 2
Views: 749

Shipping address change not saving/accepting

Aloha! Customers are not able to select one of their secondary addresses to ship to. This is for online orders on our website when you click the "change" link in the checkout screen below their main address, then select from the pop up screen the "ship to this address" the screen reloads back to the...