Search found 1036 matches

Go to advanced search

by JohnB
Thu Jul 27, 2017 12:48 pm
Forum: Help / How to use AllProWebTools
Topic: Edit the My Account Page
Replies: 2
Views: 978

Re: Edit the My Account Page

That particular page is not available through the "Theme Editor" under Settings->Administrator to be edited. Style changes can be made to the Stylesheet, but the basic format and content of the "My Account" area can not be edited.
by JohnB
Thu Jul 27, 2017 12:44 pm
Forum: Report a Bug
Topic: Problem returning email inquiries
Replies: 4
Views: 2700

Re: Problem returning email inquiries

We just pushed out a quick update that will allow you to view the contact's email address in the body of the email. It will appear at the top with a line that reads "Message from:" and then it will display email address, and the message body on the next line. Please let me know if you have...
by JohnB
Wed Jul 26, 2017 4:03 pm
Forum: Help / How to use AllProWebTools
Topic: stripe message - says test payment
Replies: 3
Views: 1022

Re: stripe message - says test payment

Thank you for the additional information. That charge description that says "Test Charge" was meant to only show when the Stripe integration was set to Test Mode. This has been corrected so that future charges will not show any description whenever the Stripe integration is set to Active. ...
by JohnB
Wed Jul 26, 2017 11:59 am
Forum: Help / How to use AllProWebTools
Topic: stripe message - says test payment
Replies: 3
Views: 1022

Re: stripe message - says test payment

Could you provide more details about what happened? What was done to trigger the email being sent, was it by placing an order? And was that order created from the website, or through the console? Also, was this the invoice email, or was this an additional email that was sent along with the invoice? ...
by JohnB
Wed Jul 26, 2017 11:48 am
Forum: Report a Bug
Topic: Web order Australia address issues
Replies: 9
Views: 3886

Re: Web order Australia address issues

Thank you for the screenshots! First, I am glad you were able to take care of the customer in question. Second, we were able to identify where the issue was, and verified that it was still showing the US states when the country was changed to Australia. This issue has been addressed so that non-US c...
by JohnB
Tue Jul 25, 2017 3:48 pm
Forum: Suggestions / Feature Requests
Topic: Delete emails
Replies: 1
Views: 1060

Re: Delete emails

Thanks for the suggestion! We will look into adding something like this into a future version of AllProWebTools!
by JohnB
Tue Jul 25, 2017 3:48 pm
Forum: Report a Bug
Topic: I can't add statuses
Replies: 1
Views: 805

Re: I can't add statuses

There are 2 places you can add a status. ⋅ From a CRM record, by clicking the + button next to the "Status" under the "Account Insight" panel ⋅ Or under Contacts->Manage Statuses I would first recommend trying the whichever method you have not tried yet and se...
by JohnB
Tue Jul 25, 2017 3:43 pm
Forum: Help / How to use AllProWebTools
Topic: Login/Logout/My account links
Replies: 8
Views: 4145

Re: Login/Logout/My account links

Hello, It sounds like you were able to successfully integrate the login/logout links into your menu bar except for one minor hiccup. I do not see a screenshot attached, so if you could try posting the screenshot again, or even a link to the webpage you are working on, I'd be happy to help you figure...
by JohnB
Tue Jul 25, 2017 3:40 pm
Forum: Help / How to use AllProWebTools
Topic: Need help changing name of Product Variation
Replies: 13
Views: 3857

Re: Need help changing name of Product Variation

Thanks for pointing this out!

It has been corrected, and you should be able to save it now. Let me know if you still can't save it for any reason.
by JohnB
Tue Jul 25, 2017 12:10 pm
Forum: Help / How to use AllProWebTools
Topic: Need help changing name of Product Variation
Replies: 13
Views: 3857

Re: Need help changing name of Product Variation

We were able to create the ability for you to edit a Variation Option Name within an existing Variation Option Set. First, you need to get to the Variation Options Set editor, by clicking on a product to edit (it has to be a product that is not yet a variation product), going to the Variations tab, ...
by JohnB
Tue Jul 25, 2017 10:13 am
Forum: Help / How to use AllProWebTools
Topic: Need help changing name of Product Variation
Replies: 13
Views: 3857

Re: Need help changing name of Product Variation

I have been thinking about your dilemma, and I believe there may be a way for you to be able to edit the name of the variation option without having to create a new product. Assuming you have not yet deleted the existing variation child product that we have been discussing, this would allow you to c...
by JohnB
Mon Jul 24, 2017 4:12 pm
Forum: Help / How to use AllProWebTools
Topic: Need help changing name of Product Variation
Replies: 13
Views: 3857

Re: Need help changing name of Product Variation

You will be seeing the "This product already has all variation options filled." message because you first need to create an additional option in the variation set, so that there is room to add a new variation product. This is what the first 4 steps of Kat's post refers to: ⋅ Firs...
by JohnB
Mon Jul 24, 2017 1:55 pm
Forum: Report a Bug
Topic: Web order Australia address issues
Replies: 9
Views: 3886

Re: Web order Australia address issues

From the customer's point of view, when they go to edit their address and select "Australia" as the country, the "State/Province" field will change from a dropdown to a text input where they can type in the name of their province. I verified that this is working properly, so perh...
by JohnB
Mon Jul 24, 2017 12:52 pm
Forum: Report a Bug
Topic: Paypal says we are being "carded"
Replies: 20
Views: 4598

Re: Paypal says we are being "carded"

Hello, We have just rolled out the ability for you to add a Recaptcha to the checkout page of your site. Just head to Settings->Administrator , and under the "Recaptcha Configuration" panel, you can click on the link Get Key to set up a Recaptcha Key and Secret through your google account....
by JohnB
Fri Jul 21, 2017 12:17 pm
Forum: Report a Bug
Topic: Bug with preorder
Replies: 4
Views: 1519

Re: Bug with preorder

Thank you for reporting this. We've looked into this, and were able to clean up your records so that only the one order is being shown. The customer was only charged once, and for the correct amount, it simply appears that AllProWebTools created a harmless second blank order, in addition to the corr...
by JohnB
Thu Jul 20, 2017 2:11 pm
Forum: Help / How to use AllProWebTools
Topic: Need help changing name of Product Variation
Replies: 13
Views: 3857

Re: Need help changing name of Product Variation

Thank you for sending that link! So the variation options that display on the side that you can select from are not determined by the product name, they are determined by the name of the options that were used to create the variation. You can not simply change what that option says, but there are 2 ...
by JohnB
Thu Jul 20, 2017 10:58 am
Forum: Help / How to use AllProWebTools
Topic: Need help changing name of Product Variation
Replies: 13
Views: 3857

Re: Need help changing name of Product Variation

Could you provide a link to the product page to show me what you are talking about?
by JohnB
Mon Jul 17, 2017 5:08 pm
Forum: Help / How to use AllProWebTools
Topic: Variations
Replies: 3
Views: 1713

Re: Variations

Hello, It sounds as if you have 2 issues here: ⋅ The product link from the shopping cart is not working properly ⋅ You are trying to add an additional color option to your variation In regards to the shopping cart link and the Public/Private status of your products: Changing a pr...
by JohnB
Mon Jul 17, 2017 10:31 am
Forum: Report a Bug
Topic: Unsubscribe button under email addresses is missing
Replies: 1
Views: 975

Re: Unsubscribe button under email addresses is missing

If you are referring to unsubscribing someone from their CRM record within AllProWebTools, that option is there. Just click on the Email in the "Contact Information" panel like you are going to edit their email, and their will be a radio button (or checkbox if you are an admin user) titled...
by JohnB
Fri Jul 14, 2017 5:08 pm
Forum: Help / How to use AllProWebTools
Topic: upload a css styles file into the media library
Replies: 4
Views: 1562

Re: upload a css styles file into the media library

Hello,

We just pushed out a quick patch regarding how css files are uploaded under Website->Manage Images & Files that should fix your problem. If you could please try again and let me know if the issue is resolved, I would appreciate it!
by JohnB
Fri Jul 14, 2017 10:14 am
Forum: Report a Bug
Topic: Issue with Pages marked 'Private'
Replies: 3
Views: 1633

Re: Issue with Pages marked 'Private'

Thanks for reporting this issue!

We've just released a quick patch that should address this. If you could try saving a webpage real quick and let me know if the issue has been resolved, I would appreciate it!
by JohnB
Tue Jul 11, 2017 3:14 pm
Forum: Help / How to use AllProWebTools
Topic: Change Site Title
Replies: 2
Views: 1211

Re: Change Site Title

For most webpages, you can edit the title by going to Website->My Webpages and selecting the page you wish to edit. Then go to the SEO Information tab and update the Title . For specialty webpages that do not appear under Website->My Webpages , such as the login page ( secure-buyers.php ), these pag...
by JohnB
Mon Jul 10, 2017 11:00 am
Forum: Suggestions / Feature Requests
Topic: Please have 'Select All' button when choosing memberhips
Replies: 2
Views: 1305

Re: Please have 'Select All' button when choosing memberhips

Thanks for the suggestion!

We will look into adding this in the next version of AllProWebTools!
by JohnB
Mon Jul 10, 2017 10:34 am
Forum: Report a Bug
Topic: Scheduled Email only sent 10
Replies: 2
Views: 1522

Re: Scheduled Email only sent 10

I see two separate emails that were scheduled to be sent on Wednesday June 28. Could you please specify which email you are referring to, and the exact date and time it was scheduled to go out? Then I will be able to look into this further for you.
by JohnB
Thu Jun 29, 2017 4:32 pm
Forum: Help / How to use AllProWebTools
Topic: adjusting the z index
Replies: 1
Views: 1217

Re: adjusting the z index

Hello, if you add this to the stylesheet, which you can find by going to Settings->Administrator and clicking on Stylesheet in the panel titled "Theme Editor," this bit of code should solve your issue: .header { z-index: 10; } Please let me know if you have any more questions!
by JohnB
Thu Jun 29, 2017 4:05 pm
Forum: Help / How to use AllProWebTools
Topic: Update address on reoccurring order?
Replies: 2
Views: 1174

Re: Update address on reoccurring order?

Hello! You will have to update the address on the recurring order, order #24335. If you go the buyer's CRM record, you should see a "Recurring Orders" panel, and you can use the link to Order #24335 in that panel to get to the order information. Once at the order information, click on the ...
by JohnB
Thu Jun 29, 2017 3:57 pm
Forum: Report a Bug
Topic: Payment double listed?
Replies: 1
Views: 907

Re: Payment double listed?

Thanks for letting us know! The customer was not charged twice, and the order details have been corrected to reflect that.
by JohnB
Mon Jun 26, 2017 11:32 am
Forum: Suggestions / Feature Requests
Topic: Suggestion for viewing scheduled emails
Replies: 1
Views: 1268

Re: Suggestion for viewing scheduled emails

Thanks for the suggesion! We will look into adding that, however, there is limited space to display information in that small area. In the meantime, while the name of the email may not be shown, the Id number of the email is, and you can use the search bar in the Exisiting Emails panel to type in th...
by JohnB
Mon Jun 26, 2017 11:27 am
Forum: Suggestions / Feature Requests
Topic: Make an easy way to reorder Social Media
Replies: 4
Views: 1781

Re: Make an easy way to reorder Social Media

Thanks for the suggestion!

I assume you are referring to the social media icons you can set up under Website->Social Media Accounts?
by JohnB
Thu Jun 22, 2017 4:46 pm
Forum: Report a Bug
Topic: Web orders not processing for new customers
Replies: 5
Views: 1398

Re: Web orders not processing for new customers

Perfect, thanks for reaching out to that buyer, and we will wait together for a screenshot from him, then we should be able to figure out more of exactly what is happening with the "missing a required or invalid entry error" error message. As for the customer who did not enter a CVC, I am ...
by JohnB
Thu Jun 22, 2017 3:45 pm
Forum: Report a Bug
Topic: Web orders not processing for new customers
Replies: 5
Views: 1398

Re: Web orders not processing for new customers

Hello! We've made another correction to how new customers countries are entered which should address the issue with your 2 new US customers not having a country appear in the CRM. This should prevent future customers from having the same country problem. Let us know if this issue continues and we wi...
by JohnB
Wed Jun 21, 2017 4:04 pm
Forum: Report a Bug
Topic: international addresses web order error
Replies: 3
Views: 1288

Re: international addresses web order error

I am looking into this, but I have not been able to recreate this issue on my end. Is that error message, "missing a required or invalid entry error" the exact wording of the error? If you could get a screenshot to provide us, that would be fantastic. Also, does this occur when the custome...
by JohnB
Tue Jun 20, 2017 3:11 pm
Forum: Help / How to use AllProWebTools
Topic: How to remove product review/testimonial from website
Replies: 1
Views: 763

Re: How to remove product review/testimonial from website

Thanks for making us aware of this! We have changed the Reject button that you find when approving reviews under Store->Product Reviews to work as it had before. Clicking Reject will prevent the review from appearing online, but will also be kept in your list of reviews. Any rejected reviews will ap...
by JohnB
Tue Jun 20, 2017 10:50 am
Forum: Report a Bug
Topic: international addresses web order error
Replies: 3
Views: 1288

Re: international addresses web order error

Thanks for reporting this to us! We've looked into the issue and have made a change that should address the problem. It appears this was affecting new customers who were entering their address for the first time, so it is possible that some old buyer accounts may still have a bad country that would ...
by JohnB
Mon Jun 19, 2017 10:23 am
Forum: Suggestions / Feature Requests
Topic: Custom Fields
Replies: 2
Views: 1307

Re: Custom Fields

Thanks for the suggestion! We will definitely look into adding a way to organize your custom fields more effectively in a future version of AllProWebTools!
by JohnB
Fri Jun 16, 2017 3:25 pm
Forum: Report a Bug
Topic: Emails not sending
Replies: 4
Views: 1318

Re: Emails not sending

Typically that means that your SMTP Settings are not correct. If you go to Settings->Email , then under the tab SMTP Settings , it will ask you for a server, port, login and password. I would suggest checking that these credentials are correct. Another option would be to click on Register APWT-SMTP ...
by JohnB
Fri Jun 16, 2017 9:29 am
Forum: Report a Bug
Topic: Emails not sending
Replies: 4
Views: 1318

Re: Emails not sending

Have you tried sending a single test email to see how that behaves? If you could try that, and let me know if it either sends properly, or if you get an error, that will help us identify the problem.
by JohnB
Thu Jun 15, 2017 9:31 am
Forum: Suggestions / Feature Requests
Topic: Add a real message/comments box to the Sign Up Forms
Replies: 1
Views: 758

Re: Add a real message/comments box to the Sign Up Forms

Thanks for the suggestion!

We will look into possibly adding a comment/message textarea into a future version of AllProWebTools.
by JohnB
Fri Jun 09, 2017 4:38 pm
Forum: Report a Bug
Topic: Shipping options not available for many customers
Replies: 10
Views: 2583

Re: Shipping options not available for many customers

Were you able to select shipping options when you recreated the orders?
by JohnB
Fri Jun 09, 2017 3:12 pm
Forum: Report a Bug
Topic: Shipping options not available for many customers
Replies: 10
Views: 2583

Re: Shipping options not available for many customers

Could you provide some example customer id numbers that this is happening to?

Often, the reason customers cannot see the shipping options is because they have an incorrect address. Did you already check the address on file for the customer?
by JohnB
Fri Jun 09, 2017 1:03 pm
Forum: Report a Bug
Topic: Invoice from paypal order shows no shipping charge
Replies: 3
Views: 1203

Re: Invoice from paypal order shows no shipping charge

Yes, the shipping item has been added back into the invoice and it should display correctly now. Please let me know if there is still something wrong with this order.
by JohnB
Fri Jun 09, 2017 9:55 am
Forum: Report a Bug
Topic: Invoice from paypal order shows no shipping charge
Replies: 3
Views: 1203

Re: Invoice from paypal order shows no shipping charge

Thank you for letting us know about this! Just a quick question, can you identify anything unique about this order? Did the customer use a different coupon code, or did the customer contact you to describe an oddity on the website while checking out? I'm just looking for any other clues as to why th...
by JohnB
Thu Jun 08, 2017 4:56 pm
Forum: Suggestions / Feature Requests
Topic: Remove labels on sign up boxes in external websites
Replies: 2
Views: 799

Re: Remove labels on sign up boxes in external websites

Thanks for the suggestion!

We will look into adding that into a future version, but for now you can use this css to hide the form labels:

Code: Select all

.leadbox form .form-group label {
   display:none;
}
by JohnB
Tue Jun 06, 2017 3:11 pm
Forum: Report a Bug
Topic: Timezone customer profile incorrect
Replies: 1
Views: 890

Re: Timezone customer profile incorrect

Thanks for letting us know about this!

If you could check now, the CRM should display the correct timezone difference now!
by JohnB
Tue Jun 06, 2017 9:50 am
Forum: Report a Bug
Topic: ebay listing error
Replies: 4
Views: 1282

Re: ebay listing error

After looking further into it, it seems that the product 5974 had an invalid character in the added Description Tag. This character would've appeared as a square in the WYSIWYG editor, and is what was causing the error.

That character has been removed, so please check that it is now listing properly.
by JohnB
Mon Jun 05, 2017 1:50 pm
Forum: Report a Bug
Topic: ebay listing error
Replies: 4
Views: 1282

Re: ebay listing error

Are you still seeing this error? And is the product still not posted on ebay?
by JohnB
Thu Jun 01, 2017 5:04 pm
Forum: Report a Bug
Topic: Page text getting stuck at a certain color
Replies: 4
Views: 1234

Re: Page text getting stuck at a certain color

I am not entirely sure what happened. If you look at the source code for that page you will see the text inside of several span tags, which is odd. This could be the result of changing the text color many times in the WYSIWYG editor, but the editor typically avoids stacking span tags like this. I do...
by JohnB
Thu Jun 01, 2017 4:53 pm
Forum: Report a Bug
Topic: Email Statistics
Replies: 2
Views: 901

Re: Email Statistics

Hello!

Thanks for letting us know about this, and I believe we have corrected the issue. Could you check the email report again and let me know if it looks better?
by JohnB
Thu Jun 01, 2017 4:19 pm
Forum: Report a Bug
Topic: Page text getting stuck at a certain color
Replies: 4
Views: 1234

Re: Page text getting stuck at a certain color

Could you provide us with a link to the webpage, so we can see what you are referring to?
by JohnB
Thu Jun 01, 2017 4:17 pm
Forum: Help / How to use AllProWebTools
Topic: A way to clean up the contacts
Replies: 1
Views: 968

Re: A way to clean up the contacts

If you go to Settings->Administrator there will be a panel titled "Account Deletion" visible only to owners and logged in Experts/Providers. Here you can delete contacts by a single tag. Keep in mind, it will delete all contacts with that tag, regardless of other tags attached to the conta...

Go to advanced search



cron