Search found 109 matches

by Brads326
Tue May 05, 2020 4:19 pm
Forum: Report a Bug
Topic: Coupon code creation not working
Replies: 1
Views: 760

Re: Coupon code creation not working

Is there a space character before or after your coupon code?
by Brads326
Thu Apr 30, 2020 8:24 am
Forum: Suggestions / Feature Requests
Topic: Please restore chat for desktop
Replies: 2
Views: 1076

Re: Please restore chat for desktop

Support Chat is still available.

You may have attempted to connect with Support Chat after hours or perhaps all of our reps were helping others. You were given a phone number where you could request assistance.

Please try to use the Support Chat again and let us know if this issue persists.
by Brads326
Wed Apr 29, 2020 10:02 am
Forum: Help / How to use AllProWebTools
Topic: Email table spacing/"preview option"
Replies: 3
Views: 1050

Re: Email table spacing/"preview option"

For item #1: You have an extra line above the image - as if you had started to type and then deleted all of the words - but there is still a blank line there for text. Just click in the empty spave and you will see your cursor blinking on the blank line. You can click the "delete" key or "backspace"...
by Brads326
Mon Apr 27, 2020 11:12 am
Forum: Help / How to use AllProWebTools
Topic: Email paragraph formating
Replies: 1
Views: 1072

Re: Email paragraph formating

There can be a number of causes of this behavior. It usually means that when you are pasting content, it is bringing over the styling from where you copied the text from. You can avoid copying with styling by using cntrl+shift+v instead of the usual cntrl+v If the editor is "stuck" in bold, the easi...
by Brads326
Mon Apr 20, 2020 8:24 am
Forum: Help / How to use AllProWebTools
Topic: Whitelisting
Replies: 1
Views: 1948

Re: Whitelisting

We will need additional information to assist you with this. The email that you received back contains diagnostic information that will be helpful. Please contact our Support Team during normal business hours via screenshare or chat for assistance. Here is a video that explains how to contact our Su...
by Brads326
Tue Apr 14, 2020 12:16 pm
Forum: Help / How to use AllProWebTools
Topic: New Gallery Not Displaying
Replies: 4
Views: 1299

Re: New Gallery Not Displaying

Thank you for clarifying this. You can access the webpage from the main menu by going to "Website" and then clicking on "My Webpages". From this page, you can enter a search in the box on the right for "gallery" - this will filter the list of webpages to make it easier to find. It will look like thi...
by Brads326
Thu Mar 12, 2020 3:22 pm
Forum: Help / How to use AllProWebTools
Topic: Question about Affiliates
Replies: 6
Views: 3158

Re: Question about Affiliates

What data is it that you would like to track? Is it just visits?
by Brads326
Mon Mar 09, 2020 12:59 pm
Forum: Help / How to use AllProWebTools
Topic: Question about Affiliates
Replies: 6
Views: 3158

Re: Question about Affiliates

The affiliate system was designed to work with internal links, it does not provide tracking information for external links.
by Brads326
Sat Feb 29, 2020 1:41 pm
Forum: Suggestions / Feature Requests
Topic: Editing Email Campaigns
Replies: 3
Views: 1844

Re: Editing Email Campaigns

The ability to change campaign names and tags is now available in version 5.3.
by Brads326
Thu Feb 27, 2020 7:48 pm
Forum: Report a Bug
Topic: Issue with leadbox integrated into WordPress
Replies: 4
Views: 2021

Re: Issue with leadbox integrated into WordPress

Please provide a URL to this page so that we can take a look for you.
by Brads326
Tue Jan 14, 2020 6:17 pm
Forum: Help / How to use AllProWebTools
Topic: Export leads by date range
Replies: 1
Views: 733

Re: Export leads by date range

This can be done from the main menu by clicking "Reports" then "Website" then "Submissions".

On this page you can select the signup box name where the leads came from and the desired date range in the top right corner. There is also a "Download" button and a "Print" button.
by Brads326
Thu Oct 10, 2019 1:41 pm
Forum: Report a Bug
Topic: Custom Integer Field
Replies: 1
Views: 945

Re: Custom Integer Field

Yes, placing a zero is the intended functionality for an integer field. At this time, this is the recommended solution.

If any other users would like to see the ability to clear the field to empty - please comment below in this thread and we will consider it for a future version.
by Brads326
Thu Aug 01, 2019 4:14 pm
Forum: Help / How to use AllProWebTools
Topic: How can I link products together for "related products"
Replies: 2
Views: 998

Re: How can I link products together for "related products"

The "related products" cannot be changed.

You may appreciate using the "upsell" feature as explained in this video (the video is from an older version of AllProWebTools, but the upsell feature still works the same):

by Brads326
Mon Jul 29, 2019 2:58 pm
Forum: Suggestions / Feature Requests
Topic: Allow STRIPE for recurring payments and memberships
Replies: 6
Views: 2669

Re: Allow STRIPE for recurring payments and memberships

We are currently working to release ver 5.1, you can read all of the new features here: https://allprowebtools.com/forum/viewtopic.php?f=5&t=4050&p=8617#p8617 You can also see a directory of all currently planned versions (and features to be included) here: https://allprowebtools.com/forum/viewforum...
by Brads326
Fri Jul 26, 2019 12:00 pm
Forum: Suggestions / Feature Requests
Topic: Acquire Leads tool functionality
Replies: 4
Views: 1468

Re: Acquire Leads tool functionality

Thanks for the suggestion! We will consider adding this to a future version release.
by Brads326
Fri Jul 12, 2019 2:09 pm
Forum: Help / How to use AllProWebTools
Topic: How can a customer check their autoship order?
Replies: 2
Views: 985

Re: How can a customer check their autoship order?

The data the you have requested has been added to the page. Thanks for the suggestion!
by Brads326
Tue Jun 11, 2019 12:34 pm
Forum: Help / How to use AllProWebTools
Topic: Redirect to specific page after login
Replies: 4
Views: 1178

Re: Redirect to specific page after login

You will find this setting by clicking on settings>website from the main menu and then choose the tab called "other settings". You will see an option for "Redirect on Login URL"

Hope that helps!
by Brads326
Mon Apr 01, 2019 7:25 pm
Forum: Report a Bug
Topic: Contact Custom Fields - Date Won't Clear Out
Replies: 5
Views: 2127

Re: Contact Custom Fields - Date Won't Clear Out

Thanks for reporting this. The development team is looking into a resolution to this issue. We will report back in this forum thread soon.

Until then, we have manually cleared the value in record 513 for you.
by Brads326
Sat Mar 23, 2019 11:19 am
Forum: Report a Bug
Topic: Dicitonary term edits not saving
Replies: 5
Views: 1494

Re: Dicitonary term edits not saving

Please provide a specific dictionary term where this is happening so that we can reproduce the issue that you are experiencing to investigate further.
by Brads326
Mon Jan 28, 2019 3:10 pm
Forum: Help / How to use AllProWebTools
Topic: code on websiste
Replies: 42
Views: 9030

Re: code on websiste

Thank you for providing that new code. I have installed it on your website at: http://www.holisticnutritionfood.com/Supplements/ I found that it does NOT work in the Chrome web browser. But it DOES work in the Firefox web browser and Internet Explorer and the Safari web browser for Apple products. I...
by Brads326
Mon Jan 28, 2019 10:57 am
Forum: Help / How to use AllProWebTools
Topic: code on websiste
Replies: 42
Views: 9030

Re: code on websiste

I have taken the 2 new codes that you provided and saved them to your webpage successfully. The boxes are now there, but nothing appears in them. I have also placed the 2 codes that you provided into a plain HTML document (that does not use AllProWebTools) and they still show up empty. The original ...
by Brads326
Mon Jan 28, 2019 9:56 am
Forum: Help / How to use AllProWebTools
Topic: code on websiste
Replies: 42
Views: 9030

Re: code on websiste

Thank you for this. We are looking into this for you now...
by Brads326
Fri Nov 16, 2018 10:13 am
Forum: Report a Bug
Topic: Error on Check out Page
Replies: 1
Views: 745

Re: Error on Check out Page

We will be happy to assist you with this error! Please provide instructions on how we can reproduce this issue including the Support Code for the account where this occurred.
by Brads326
Wed Nov 14, 2018 9:44 am
Forum: Help / How to use AllProWebTools
Topic: Question about downloadable products
Replies: 1
Views: 828

Re: Question about downloadable products

Your question seems to be specific to your specific account, how you have it configured, and in which order you are performing these actions.

This question can be best addressed by contacting our Support Team via screenshare support as show here:

by Brads326
Wed Oct 17, 2018 2:35 pm
Forum: Help / How to use AllProWebTools
Topic: Selling My Business - How do I transfer my AllProWebTools account to a new owner?
Replies: 2
Views: 1053

Re: Selling My Business - How do I transfer my AllProWebTools account to a new owner?

Here are the directions to change ownership of your account to someone else: 1. You can start by following these instructions to create a new user in your account: https://youtu.be/pD5UckAIkuo 2. You can change all account and billing info by going to "Settings"->"Company Information" 3. You can cha...
by Brads326
Mon Sep 24, 2018 2:08 pm
Forum: Help / How to use AllProWebTools
Topic: FlipBook PDF
Replies: 2
Views: 1153

Re: FlipBook PDF

You may also consider setting up a gallery as explained in this video:

by Brads326
Tue Sep 18, 2018 10:08 am
Forum: Suggestions / Feature Requests
Topic: Set Coupon Start date
Replies: 2
Views: 1144

Re: Set Coupon Start date

It is currently not possible to set a coupon to start on a certain day. I have moved this post to the suggestions forum for future consideration by our Programming Team.

Thanks for the feedback!
by Brads326
Wed Aug 22, 2018 10:40 am
Forum: Report a Bug
Topic: Password creation issues
Replies: 1
Views: 886

Re: Password creation issues

We appreciate your posting these concerns, but we cannot discuss password algorithms and policies in a public forum. If you would like to discuss this further, please contact the Support Team as shown in this video and we will be happy to discuss this with you further:

by Brads326
Mon Jul 30, 2018 3:02 pm
Forum: Help / How to use AllProWebTools
Topic: remove 'testimonial discount coupon' line from leave a review
Replies: 2
Views: 983

Re: remove 'testimonial discount coupon' line from leave a review

You can access these settings by choosing "settings" from the main menu and then go to "Website". Here you will find a box titled "Testimonial Discounts". We have found that you can increase the number of testimonials received by offering an incentive. To remove the incentives, you can just clear th...
by Brads326
Wed Jun 20, 2018 4:24 pm
Forum: Report a Bug
Topic: resolve cart button
Replies: 3
Views: 1450

Re: resolve cart button

Thanks for reporting this. This issue has now been addressed. It may take 24 hours for the update to propagate.
by Brads326
Wed Jun 20, 2018 8:04 am
Forum: Report a Bug
Topic: resolve cart button
Replies: 3
Views: 1450

Re: resolve cart button

We will be happy to look into this issue for you. Can you provide an example of a buyer id that has not yet been resolved?
by Brads326
Tue Jun 19, 2018 1:49 pm
Forum: Report a Bug
Topic: New leads are being tagged "buyers" instead of "leads"
Replies: 2
Views: 1418

Re: New leads are being tagged "buyers" instead of "leads"

Thanks for bringing this issue to our attention. We have addressed this issue, please let us know if you continue to see this happen.
by Brads326
Sat Jun 09, 2018 3:22 pm
Forum: Help / How to use AllProWebTools
Topic: Accessing .htaccess file
Replies: 1
Views: 793

Re: Accessing .htaccess file

There is not an htaccess file. What is it that you would like to accomplish?

If you are looking for redirects, see this forum post: http://allprowebtools.com/forum/viewtop ... 0c95#p7695
by Brads326
Tue Jun 05, 2018 4:06 pm
Forum: Help / How to use AllProWebTools
Topic: Changing meta tags in head
Replies: 5
Views: 2226

Re: Changing meta tags in head

These can all be accessed by editing the webpage and updating the "SEO Information" tab. Here is how you get there: 1. Go to "Website" -> "My Webpages". 2. Click on the webpage that you would like to change. 3. Click the tab at the top that says "SEO Information". Changing the field labeled "Descrip...
by Brads326
Tue Jun 05, 2018 3:38 pm
Forum: Help / How to use AllProWebTools
Topic: Changing meta tags in head
Replies: 5
Views: 2226

Re: Changing meta tags in head

Can you provide more specific information regarding what you would like to change so that we can find the answer for you?
by Brads326
Wed May 23, 2018 4:41 pm
Forum: Report a Bug
Topic: SMTP Connect Fail
Replies: 1
Views: 990

Re: SMTP Connect Fail

You can fix this by changing your SMTP provider. Here is a video that will show you how:

by Brads326
Mon May 07, 2018 5:37 pm
Forum: Help / How to use AllProWebTools
Topic: Shipping and Tax Questions
Replies: 3
Views: 1929

Re: Shipping and Tax Questions

1) Canada Flat Rate Shipping Price - is there a way to set a set shipping amount ($8) for any orders made from Canada? Also - I believe that she only wants to sell to the USA and Canada. Yes. Shipping to Canada is considered "International Shipping" by the shipping carriers. You can set a separate ...
by Brads326
Wed May 02, 2018 1:05 pm
Forum: Help / How to use AllProWebTools
Topic: Refresh Cache when DNS records are elsewhere
Replies: 1
Views: 1257

Re: Refresh Cache when DNS records are elsewhere

The AllProWebTools caching system is ONLY available when using the AllProWebTools DNS. If you are not using AllProWebTools for DNS - then there is no caching to be cleared. If you still need further assistance with this issue, it would be best to start a Support Screenshare with our Support Team so ...
by Brads326
Mon Feb 26, 2018 3:24 pm
Forum: Help / How to use AllProWebTools
Topic: Center sign up box in APWT
Replies: 12
Views: 5230

Re: Center sign up box in APWT

I'm glad we got everything figured out with that sign up box. Also, thanks for the suggestion, about trying to make it easier to center the sign up boxes. We'll keep this in mind when planning future version of AllProWebTools!
by Brads326
Fri Feb 23, 2018 11:41 am
Forum: Help / How to use AllProWebTools
Topic: Center sign up box in APWT
Replies: 12
Views: 5230

Re: Center sign up box in APWT

I saw your code and have figured out a solution. You must add margin: auto to within the style tag of the code right here:

Code: Select all

<div class="leadbox leadbox1 custombox0" style="width:320px; margin: auto">
If you could confirm that this works with us that would be greatly appreciated.
by Brads326
Mon Feb 05, 2018 2:25 pm
Forum: Report a Bug
Topic: default code in Blog template
Replies: 1
Views: 1442

Re: default code in Blog template

I'm not seeing anything of an img tag in any of the versions that I have checked. Would it be possible to take a screen shot and post it here so I can see the exact code? It would help if the screenshot is of the whole page and not just the code.
by Brads326
Mon Feb 05, 2018 2:18 pm
Forum: Help / How to use AllProWebTools
Topic: Center sign up box in APWT
Replies: 12
Views: 5230

Re: Center sign up box in APWT

Thanks for the support code. I loaded up the page and I have seen your issue and I was able to fix it by doing this. You need to add: style="text-align: center" after "col-md-12". It should be after the end quotation mark but before the > That line of code should now be: <div class="col-md-12" style...
by Brads326
Wed Jan 31, 2018 11:41 am
Forum: Help / How to use AllProWebTools
Topic: Center sign up box in APWT
Replies: 12
Views: 5230

Re: Center sign up box in APWT

I've tested this out on the demo version of allprowebtools and I cannot seem to reproduce your problem. Do you think we could possibly do a screen share so that one of our support staff can see the problem first hand. Here is a video on how to start a screen share:
by Brads326
Wed Jan 31, 2018 11:15 am
Forum: Help / How to use AllProWebTools
Topic: Back To Top
Replies: 7
Views: 4911

Re: Back To Top

I wanted to let you know that I tested your website on chorme, firefox, and opera on a computer desktop and I see your button on the website. I think at this point we are going to need a little more information about your issue or possibly do a screen share so we can see this problem first hand.
by Brads326
Tue Jan 30, 2018 8:55 am
Forum: Help / How to use AllProWebTools
Topic: Update My Credit Card
Replies: 1
Views: 1377

Re: Update My Credit Card

On the left side of you allprowebtools click on Settings->WebTools. Then click the Update Payment Information button and it will take you to a new page where you can update your credit card information. Let us know if we can be of any further assistance. Here is a link to help you out. https://www.y...
by Brads326
Fri Jan 26, 2018 2:26 pm
Forum: Report a Bug
Topic: Upload .img file on Product Creation Page
Replies: 3
Views: 2662

Re: Upload .img file on Product Creation Page

This issue has been addressed.

We found a missing directory that may have been missed by our Support Team when moving your website when you "went live" with your website.
by Brads326
Fri Jan 26, 2018 11:47 am
Forum: Report a Bug
Topic: Upload .img file on Product Creation Page
Replies: 3
Views: 2662

Re: Upload .img file on Product Creation Page

Thanks for reporting this. We have replicated your issue and are currently working on a solution. We have already created an entirely new install for your account and cloned your data to it and the problem is persisting on the new install. We will continue to update you on our progress in this thread.
by Brads326
Mon Jan 22, 2018 4:40 pm
Forum: Suggestions / Feature Requests
Topic: Gallery (Delete Function Request)
Replies: 2
Views: 2636

Re: Gallery (Delete Function Request)

Thanks for the suggestion. We will definitely try and put that feature in a future build. Please keep on the lookout for updates when new versions are released.
by Brads326
Mon Jan 22, 2018 4:39 pm
Forum: Suggestions / Feature Requests
Topic: Image Sliders (Delete Function)
Replies: 2
Views: 2606

Re: Image Sliders (Delete Function)

Thanks for the suggestion. We will definitely try and put that feature in a future build. Please keep on the lookout for updates when new versions are released.