Welcome Email Not sending

We appreciate your feedback - please let us know how we can improve AllProWebTools.
Post Reply
Steve173
Posts: 110
meble kuchenne Mikołów Knurów Czechowice-Dziedzice
Joined: Mon Jun 01, 2015 7:55 pm
Website: www.realnoni.com

Welcome Email Not sending

Post by Steve173 »

Hi!
Finally had time to test out our welcome email this evening after we've had new customers calling saying they signed up to save but never received an email...You can fill out the sign up link here https://realnoni.com/Signup-and-save/ but no email sends...I even pulled up the new lead profile after filling out lead box and it just shows lead box filled out but does not show an email send
lead box sign up.png
lead box sign up.png (495.27 KiB) Viewed 514 times
User avatar
NoahBaldwin
Support Team
Support Team
Posts: 108
Joined: Fri Jan 04, 2019 11:21 am
Website: www.allprowebtools.com

Re: Welcome Email Not sending

Post by NoahBaldwin »

The marketing campaign that is attached to that leadbox is set up to send out "Welcome Email" (id=194) which has been deleted. You can access and restore deleted emails by going to Marketing->Emails->Deleted Emails.
When you've restored the deleted email, verify that they marketing campaign now shows the title of the email. Here's a blog to help you verify the marketing campaign: https://www.allprowebtools.com/Marketin ... Tools-5-0/
Steve173
Posts: 110
Joined: Mon Jun 01, 2015 7:55 pm
Website: www.realnoni.com

Re: Welcome Email Not sending

Post by Steve173 »

How did the email get deleted? We can guarantee we did not delete this..........
Post Reply