Cannot access the Forum

We appreciate your feedback - please let us know how we can improve AllProWebTools.
Post Reply
Steve173
Posts: 110
meble kuchenne Mikołów Knurów Czechowice-Dziedzice
Joined: Mon Jun 01, 2015 7:55 pm
Website: www.realnoni.com

Cannot access the Forum

Post by Steve173 »

Hi!
I cannot access the support forum under my id: lfrailey173.... only able to access a screen that says "this board has no forums"
forum access.jpg
forum access.jpg (133.22 KiB) Viewed 1019 times
User avatar
Dave
Support Team
Support Team
Posts: 790
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: Cannot access the Forum

Post by Dave »

Your permissions have been reset, please try logging in to the forum again.
Steve173
Posts: 110
Joined: Mon Jun 01, 2015 7:55 pm
Website: www.realnoni.com

Re: Cannot access the Forum

Post by Steve173 »

I can now access the main screen but when I click on any of the boards I get an message saying "You are not authorized to read this forum".
not authorized.jpg
not authorized.jpg (106.28 KiB) Viewed 1008 times
User avatar
Dave
Support Team
Support Team
Posts: 790
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: Cannot access the Forum

Post by Dave »

I have reset your permissions again - and I have verified that at this moment - you have access to the forum.

I noticed that they had all been cleared out again. Out of hundreds of users on this forum, you are the only one experiencing this issue. When you login to the forum, are you making any changes to your forum profile? This information will help us understand why this is happening to your account.

Are you perhaps leaving a browser open where you are logged into the forum and then you are reloading the following day?
Lfrailey173
Posts: 380
Joined: Thu Oct 23, 2014 4:16 pm
Website: www.realnoni.com

Re: Cannot access the Forum

Post by Lfrailey173 »

Yes that worked :) It let me in this time!

All I was doing previously was signing in to our console with my id, clicking the "support" tab and then was getting the screen with the denied access.

I'm not sure how to update my forum profile. I was also using a new browser tab to login in so was not refreshing. I have noticed now though that if my dad is logged into the console via his ID and then I open another tab and login with my ID then the tab where my dad was signed in it automatically refreshes and changes to my login on that tab too or vice versa if I'm logged in and open a new tab to sign in as him then my tab changes to his login id too. Usually it's just me logged in but something keeps happening to my permissions to access different parts of our console...like if I try to edit an email or blog it will tell me I don't have permission to do this and to ask "steve" to give permission...he will update my permissions and it will work for a short time and then it goes back to telling me I don't have permission....not sure if this related to the forum access...I only noticed not being able to access the forum as of June 1st and the other permission issues with blogs and emails has been since last half of May.
User avatar
Dave
Support Team
Support Team
Posts: 790
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: Cannot access the Forum

Post by Dave »

Thanks for that additional information!

It is recommended to logout the first user before logging back in with another user.
Post Reply