Search found 537 matches

Go to advanced search

by Andy1735
Mon Jul 18, 2016 8:38 am
Forum: Report a Bug
Topic: T&C for pre-orders error
Replies: 9
Views: 2376

Re: T&C for pre-orders error

also sa**********il.ru

He had ablembandoned carts over the weekend, haven't talked to him yet but safe bet is it's the same problem.

Until this is figured out we are okay with disabling the checkbox
by Andy1735
Mon Jul 18, 2016 8:31 am
Forum: Report a Bug
Topic: T&C for pre-orders error
Replies: 9
Views: 2376

Re: T&C for pre-orders error

Hey John, I can't get it to replicate. There is another customer from the weekend - dyl********il.com

He has an abandoned cart that we are leaving alone, in case that helps.
by Andy1735
Fri Jul 15, 2016 1:07 pm
Forum: Report a Bug
Topic: T&C for pre-orders error
Replies: 9
Views: 2376

Re: T&C for pre-orders error

Order 21632 had this issue. It left an abandoned cart, but he called us and we built the order off of it. This particular item is very desirable, so it is no surprise he called. On some of the less exclusive pre-orders it is likely the customer just moved on to another retailer. I remember hearing a...
by Andy1735
Fri Jul 15, 2016 12:16 pm
Forum: Report a Bug
Topic: T&C for pre-orders error
Replies: 9
Views: 2376

T&C for pre-orders error

We have numerous customers complaining that the system is no recognizing that they are agreeing to pre-order terms, and therefore they cannot complete checkout.
by Andy1735
Thu Jun 09, 2016 7:48 am
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

That is correct. I am out of the country right now so I am not able to closely monitor the sends, so I left email marketing pro turned off until I get back. I think I have fired off three or four newsletters with it turned off and have not had any trouble with multiple sends.
by Andy1735
Fri Jun 03, 2016 1:30 am
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

Do you have email marketing pro? That seemed to cause the problem in my case.
by Andy1735
Fri Jun 03, 2016 1:29 am
Forum: Report a Bug
Topic: FTP issues
Replies: 3
Views: 3118

Re: FTP issues

Seems to work okay now, not sure what was going on. I was getting permission denied while attempting to upload files.
by Andy1735
Fri May 27, 2016 11:34 am
Forum: Report a Bug
Topic: FTP issues
Replies: 3
Views: 3118

FTP issues

So... I haven't been able to get on FTP for a couple days. Same exact settings on my end. Anything change that I should know of?
by Andy1735
Tue May 24, 2016 2:38 pm
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

trying to repost 6666 and I'm getting the same error. I will leave the category on one that requires Brand so this does not post by accident.
by Andy1735
Tue May 24, 2016 1:50 pm
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

i'll try another one. With that one I changed the category to one that doesn't require the brand so it would post.
by Andy1735
Tue May 24, 2016 12:10 pm
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

Still doesn't work, I am testing with item 6666 on this. Same error "item specific brand is missing..."
by Andy1735
Mon May 23, 2016 4:18 pm
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

I just tried to push one as a test 15 minutes ago and it did not work, give the same error: 3356 - Posting - Error : The item specific Brand is missing. Add Brand to this listing, enter a valid value, and then try again. I need to have this fixed if possible before I do this next push. It is over 30...
by Andy1735
Mon May 23, 2016 4:05 pm
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

I have another large list of items to import and push to ebay, and they require "Brand" in order to list. please give me an update on when this will be functional.
by Andy1735
Mon May 23, 2016 2:04 pm
Forum: Report a Bug
Topic: SEO meta description field starts off as rich text
Replies: 3
Views: 5502

Re: SEO meta description field starts off as rich text

Yes that is correct, description field under the SEO tab for the edit product page. If you create a new product and go to that field you will see what I mean. You are given various rich-text options like font size, etc. If you enter anything while the field is in that format and save the product, th...
by Andy1735
Thu May 19, 2016 4:13 pm
Forum: Suggestions / Feature Requests
Topic: redeemable points
Replies: 2
Views: 2746

Re: redeemable points

Oh, like a minimum point value? like once you get however-many you can use them? That's a good idea.
by Andy1735
Thu May 19, 2016 4:12 pm
Forum: Report a Bug
Topic: SEO meta description field starts off as rich text
Replies: 3
Views: 5502

SEO meta description field starts off as rich text

This should be plain text. For some reason with a new product the field is rich text. I then have to enter something in the description and save the product for the field to revert to plain text. If I enter something into the rich text field, it is saved with <p></p> tags around it, and then the ent...
by Andy1735
Thu May 19, 2016 12:46 pm
Forum: Suggestions / Feature Requests
Topic: redeemable points
Replies: 2
Views: 2746

redeemable points

We would like a system where customers gain points based on purchases, and then could redeem these points as a discount on a future purchase. We would need: 1) A global setting for how many points are gained per dollar spent 2) A global setting for what the discount is in dollars off per point 3) A ...
by Andy1735
Thu May 19, 2016 12:29 pm
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

no problem, I'll leave it on
by Andy1735
Thu May 19, 2016 10:59 am
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

Just checking in on this... looks like it only went out once :) Did you guys do anything, or was is turning off email marketing pro that fixed it? I do like email marketing pro, but if I need to turn it off while sending out the newsletter blast that is okay. Although I wonder if my ebay coupon camp...
by Andy1735
Wed May 18, 2016 3:19 pm
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

It seems to be going out a little slower than usual. In about two hours we should know if it is sending out multiples. Please have someone available to shut it down if need be. Sending out three copies to everyone on our list would be a major issue, obviously.
by Andy1735
Wed May 18, 2016 12:47 pm
Forum: Report a Bug
Topic: Shipping address error
Replies: 4
Views: 4047

Re: Shipping address error

Yeah, we've done that in the past. we just had no reasonable way of knowing if this address was correct, without confirming with the customer first. We can't do that with every order that goes out the door.
by Andy1735
Wed May 18, 2016 11:58 am
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

No worries! I'll be sending it at 1pm, so around 3pm is when I will know if it is sending out multiple times. If someone can be ready around that time with the "kill switch" that would be great, haha.

I will turn off the email marketing pro and see what happens.
by Andy1735
Wed May 18, 2016 10:48 am
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

I need to send our newsletter out today. is the multiple sends issue resolved? Does this have anything to do with email marketing pro? i can try turning that off maybe before I send the email.
by Andy1735
Wed May 18, 2016 10:46 am
Forum: Report a Bug
Topic: Shipping address error
Replies: 4
Views: 4047

Re: Shipping address error

nope, no one has any idea where that address came from
by Andy1735
Tue May 17, 2016 1:42 pm
Forum: Report a Bug
Topic: Shipping address error
Replies: 4
Views: 4047

Shipping address error

in order 12724, we shipped to the shipping address shown. Customer then reported after receiving tracking that he has no idea what that address is or how it got there. Are you able to provide any insight to this?
by Andy1735
Wed May 11, 2016 3:28 pm
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

ugh, okay we're over 8000 sends now. please make this stop sending immediately.
by Andy1735
Wed May 11, 2016 3:13 pm
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

OKay, it seems to be going over the number again. Please make it stop immediately, thanks.
by Andy1735
Wed May 11, 2016 2:32 pm
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

Good to know, thanks!
by Andy1735
Wed May 11, 2016 1:15 pm
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

As for splitting up the groups, the major one is the buyers tag. I'm not sure how to easily create multiple tags off of that. And, since new buyers get that tag, I need to be sure anyone who gets the Buyers tag each week is applied to one of the other groups. This has only been an issue for the last...
by Andy1735
Wed May 11, 2016 1:13 pm
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

I'll keep a close eye on it. Around 3pm I should know if it's going out to too many. The other question is if everyone is actually getting it. Both my accounts received it 3 times last week, yet it sent around 8500 times. There are about 6700 subscribers. I'm wondering if some people got it multiple...
by Andy1735
Wed May 11, 2016 11:28 am
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

I am planning on sending out our newsletter today at 1pm. How do I be sure it won't go out multiple times? The last three in a row have done that and I do not want more spam complaints...
by Andy1735
Tue May 10, 2016 2:32 pm
Forum: Report a Bug
Topic: error with coupon / pre-order / instock
Replies: 6
Views: 3581

Re: error with coupon / pre-order / instock

sure thing. I just put it in there, it's the pa***************ne.com account, not the [email protected] account.

Just so you know, be careful with logging into Paypal, they lock the account after three failed attempts and it's a pain to get it unlocked ;)
by Andy1735
Tue May 10, 2016 12:58 pm
Forum: Report a Bug
Topic: error with coupon / pre-order / instock
Replies: 6
Views: 3581

error with coupon / pre-order / instock

Please see order 20403. This customer placed order 20402 which contained a pre-order item, as well as the item in 20403. He also used a 5% off coupon code. The Paypal transaction was only run for the deposit amount, and you can see the strange error that is happening here. the "-$22.10" am...
by Andy1735
Tue May 10, 2016 12:54 pm
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

Hi, is this resolved yet?
by Andy1735
Fri May 06, 2016 1:41 pm
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

So, i'm seeing sporadic CMC listings get posted. Maybe two over the last 24 hours. They don't have Brand or MPN in ebay.
by Andy1735
Fri May 06, 2016 10:06 am
Forum: Report a Bug
Topic: Bad code in our ebay template
Replies: 11
Views: 7210

Re: Bad code in our ebay template

okay, i can confirm that new postings do not have the corrected code in them.

http://www.ebay.com/itm/-/162062004024
by Andy1735
Fri May 06, 2016 9:20 am
Forum: Report a Bug
Topic: Bad code in our ebay template
Replies: 11
Views: 7210

Re: Bad code in our ebay template

A couple new listings went up last night and they do appear to have the corrected code. There should be another one going up shortly and I will check it. Also, in case you guys just copy/pasted that code right in, the URL for the search background image has "..." in the middle of it in the...
by Andy1735
Thu May 05, 2016 9:46 am
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

Any updates to this? Thanks!
by Andy1735
Thu May 05, 2016 9:21 am
Forum: Report a Bug
Topic: Bad code in our ebay template
Replies: 11
Views: 7210

Re: Bad code in our ebay template

Awesome! Thanks so much.
by Andy1735
Wed May 04, 2016 3:45 pm
Forum: Report a Bug
Topic: Bad code in our ebay template
Replies: 11
Views: 7210

Re: Bad code in our ebay template

I just fixed this one so it works correctly: http://www.ebay.com/itm/BADALI-The-Hobbit-Lord-of-the-Rings-Arkenstone-Of-Thrain-Replica-SEALED-NEW-/191851850331? It was all changes in the template style, so if you guys can replace everything between the style tags (<style> through </style>) with what ...
by Andy1735
Wed May 04, 2016 3:15 pm
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

What I meant was 8415 sends, and we do not have that many subscribers.
by Andy1735
Wed May 04, 2016 3:15 pm
Forum: Report a Bug
Topic: Newsletter sent out to everyone twice ?!?!?!
Replies: 30
Views: 34865

Re: Newsletter sent out to everyone twice ?!?!?!

This happened again. My test account and actual account both received the newsletter three times. Email shows 8415 and rising. Please make this stop!
by Andy1735
Wed May 04, 2016 3:13 pm
Forum: Report a Bug
Topic: Bad code in our ebay template
Replies: 11
Views: 7210

Re: Bad code in our ebay template

Hmm, I will hunt around. I only just became in charge of front end stuff, so I'm not sure sure if it ever worked correctly through AP listings.
by Andy1735
Wed May 04, 2016 3:07 pm
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

I believe with the Diecast category that all the CMC stuff is going into only requires Brand, although it does have the MPN field available, and we definitely want the MPN to get pushed to the listing.
by Andy1735
Wed May 04, 2016 3:05 pm
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

No worries, let's get this figured out! It does not look like we have successfully had the Brand or MPN become part of a listing. Most of our stuff falls into their Collectibles category "Sci Fi and Horror Other", and that category does not have Brand or MPN fields in ebay. So, while the p...
by Andy1735
Wed May 04, 2016 1:38 pm
Forum: Report a Bug
Topic: Bad code in our ebay template
Replies: 11
Views: 7210

Re: Bad code in our ebay template

sure thing:

http://www.ebay.com/itm/DARK-HORSE-Game ... 2059824994

If you scroll own into the description, you'll se the tabbed menu. The "Description" tab is the only one that works properly.
by Andy1735
Wed May 04, 2016 12:11 pm
Forum: Report a Bug
Topic: Bad code in our ebay template
Replies: 11
Views: 7210

Bad code in our ebay template

If you look at our template an click on one of the menu items, (about us, shipping, policies, contact us) you will see that the menu does not behave as it should. This should be a tabbed menu. Is there a way for me to access the code for this to make it work?
by Andy1735
Wed May 04, 2016 10:40 am
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

I just looked at one of the ones that went up - 6681, and in ebay neither the brand nor the MPN were filled in. Those fields do have values in AP so the system did not try to send them. I was able to put in CMC manually as well as the MPN and save them in ebay, so CMC is definitely valid, as is the ...
by Andy1735
Wed May 04, 2016 10:07 am
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

Is there any update to this? We need this resolved asap. I have lot of products to upload through csv and push to ebay...

thanks!
by Andy1735
Tue May 03, 2016 10:06 am
Forum: Report a Bug
Topic: certain new products not posting to Ebay
Replies: 30
Views: 39311

Re: certain new products not posting to Ebay

also, 2657 doesn't want to go up. Same error but also saying the MPN is missing. It's been kicking up that error the whole time the CMC has been failing to go up.

Go to advanced search



cron