ebay listing error

We appreciate your feedback - please let us know how we can improve AllProWebTools.
Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

ebay listing error

Postby Andy1735 » Tue Dec 19, 2017 4:09 pm

Can't figure out what this one is... Item number 7468

7468 - Posting - Error : XML Error Text: "; nested exception is: org.xml.sax.SAXParseException: An invalid XML character (Unicode: 0x19) was found in the element content of the document.".
User avatar
Dave
Support Team
Posts: 559
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: ebay listing error

Postby Dave » Tue Dec 19, 2017 4:58 pm

You have an invalid character in your product. This can happen when you copy and paste from another source. I suggest re-copying everything, but when you go to paste use the keyboard shortcut ctrl+shift+v instead of the usual ctrl+v. You could also copy to notepad first and then copy from notepad into your product description. Here is some additional info on this: https://lifehacker.com/5639828/google-c ... -stripping
Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Re: ebay listing error

Postby Andy1735 » Tue Dec 19, 2017 5:49 pm

Okay thanks. I just did that, hopefully it will list. It's weird because when I look at the HTML on the description fields there is nothing strange.

Thanks!
Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Re: ebay listing error

Postby Andy1735 » Wed Dec 20, 2017 2:18 pm

Okay, I have copy/pasted everything with ctrl-shift-v to remove any style, double checked the HTML and nothing weird is in there, and this still is not listing. Looking online they say unicode 0x19 is a control code and not a character.
User avatar
Dave
Support Team
Posts: 559
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: ebay listing error

Postby Dave » Wed Dec 20, 2017 4:12 pm

Yes, it is a control code - so it is getting copied with the rest of the text but it does not create a visible character that you can see and delete.

We can further assist you with more information about the issue. Please use the AllProWebTools Support button to start a screenshare with our Support Team so that they can help you to resolve this issue.

Here is a video that will help you get started with Support:

Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Re: ebay listing error

Postby Andy1735 » Wed Mar 21, 2018 1:05 pm

Having this problem again (control code) with items 7466 and 7467. I've copy pasted everything removing style and still get the issue.
User avatar
Dave
Support Team
Posts: 559
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: ebay listing error

Postby Dave » Wed Mar 21, 2018 2:35 pm

In looking at the description for both of the products that you have referred to, I can clearly see an invalid character in the last sentence for both products. It appears on the screen as a square (  ) within the text. A square (  ) is not a valid English character that can be found on your keyboard. Valid English characters are the letters a thru z and the numbers 0-9. You can also use all of the typical formatting characters that you find on your computer keyboard such as '"()*&^%$#@! and the like.

A square (  ) is just not part of the English language character set, and Ebay is refusing to post your listing because you are using a character that is not part of the English language.
Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Re: ebay listing error

Postby Andy1735 » Wed Mar 21, 2018 2:40 pm

Wow, which sentence is that? I cannot see a square on anything, using either my mac or my android. Are you seeing that in the front end?
Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Re: ebay listing error

Postby Andy1735 » Wed Mar 21, 2018 2:49 pm

Okay, very strange. I looked on a PC and the character was obvious, in both the description and the HTML. For some reason it did not show up anywhere with my Mac, and the control-shift-v paste to remove formatting did nothing.

I'll just have to check on a PC next time this happens.
User avatar
Dave
Support Team
Posts: 559
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: ebay listing error

Postby Dave » Thu Mar 22, 2018 11:34 am

I agree that is very strange and I do not know why the Mac would be hiding the character from your view...

Return to “Report a Bug”



Who is online

Users browsing this forum: No registered users and 1 guest

cron