Page 1 of 1

Glyphicon Insert feature Non-Operative

Posted: Sun Jan 21, 2018 11:48 pm
by Jlerskine3444
Hi - I worked with Brad G on 19 Jan 2017 for a work-around (successful), excellent customer service.

Problem 1: When adding a glyphicon to any webpage content utilizing the grid system or with out grid system, the glyphicon will not insert on to page and grid system selected.

Problem 2: When adding a glyphicon (same as problem 1), if the glyphicon actually appears on the page desired with the grid system, when deleting (6/12, 3/12, etc...) (after inserting the glyphicon) from the grid, the glyphicon disappers. No where to be found unless utilizing the undo button.

Work Around: Must place the glyphicon in a selected grid system and then stack (layer) it into another grid system. Then the glyphicon magically appears and you can delete the (6/12 etc...) out of the grid box.

Request Troubleshoot: Please investigate and add fix to next change log or the following thereafter.

Thank you.

Re: Glyphicon Insert feature Non-Operative

Posted: Mon Jan 22, 2018 4:38 pm
by Brads326
Currently this is a limitation with the TinyMCE editor. The work around would be to put everything inside the bootstrap grid system the way you want it. Then you need to open up the source code by clicking the icon <> That will allow you to manually delete all of the column sizes (4/12, 2/12. 6/12 etc...) and your glyph icons will still be on the page.

We will just have to wait until TinyMCE fixes this in their next release...

Re: Glyphicon Insert feature Non-Operative

Posted: Mon Jan 22, 2018 5:06 pm
by Jlerskine3444
Understand all, thanks Brad. I am doing exactly what you stated per our discussion on 19 Jan. Thanks.