Image management not working

We appreciate your feedback - please let us know how we can improve AllProWebTools.
Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Image management not working

Postby Andy1735 » Tue Sep 04, 2018 9:55 am

I am trying to create a new folder for images and nothing happens after I hit "okay."

If I try to upload pictures into an existing folder the images all get a "X" and do not upload.
User avatar
Kathlein
Support Team
Posts: 64
Joined: Tue Jul 11, 2017 8:03 am
Website: www.allprowebtools.com

Re: Image management not working

Postby Kathlein » Tue Sep 04, 2018 10:48 am

If you hold your mouse over the big "x" there will usually be an error message. If you can report the error message in this forum, we can help you further with this issue.

Feel free to show us the problem that you are experiencing by starting a Support Screenshare. Here is a video that shows how to do this:

Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Re: Image management not working

Postby Andy1735 » Tue Sep 04, 2018 11:50 am

No message when I hover over the X. Also, like I stated I cannot create new folders either. I do not get an error message from trying to create a folder, I just click "OK" and the folder name box disappears. No new folder created.

I was just using this Friday without an issue and I do this daily. Nothing has changed from my end.

Can't jump on a screenshare just now...
Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Re: Image management not working

Postby Andy1735 » Tue Sep 04, 2018 11:51 am

Okay, I waited a while, and I got the "File Too Large" message under the X. This test file is only 75k so that cannot be correct.
User avatar
Kathlein
Support Team
Posts: 64
Joined: Tue Jul 11, 2017 8:03 am
Website: www.allprowebtools.com

Re: Image management not working

Postby Kathlein » Tue Sep 04, 2018 12:14 pm

Please email the image to us and we will take a look.
Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Re: Image management not working

Postby Andy1735 » Tue Sep 04, 2018 12:35 pm

Okay, sent it over. thanks!
User avatar
Dave
Support Team
Posts: 622
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: Image management not working

Postby Dave » Tue Sep 04, 2018 1:32 pm

You have been given special access to upload images with FTP. FTP is incompatiblt with the online image manager. The specific folder that you were using "KINETIQUETTES" had been created by FTP and was not able to be modified (or have anything added to it) unless it was by FTP.

To avoid this issue in the future, we recommend creating all of your folders with the online image manager.

We have reset all of the settings in your account so that you can now use the online image manager. Please note that the image manager does not allow uppercase letters or spaces and underscores - this can only be done via FTP and is not recommended practice.
Andy1735
Posts: 537
Joined: Tue Sep 08, 2015 2:57 pm
Website: www.secretcompassonline.com

Re: Image management not working

Postby Andy1735 » Tue Sep 04, 2018 2:05 pm

Ah okay, no worries. I will use the image manager from now on. Thanks!

Return to “Report a Bug”



Who is online

Users browsing this forum: No registered users and 3 guests

cron