Page 1 of 1

Setting up email with Mailgun Sandbox

Posted: Tue Aug 09, 2016 1:11 pm
by Gchild1730
Howdy,

I'm working on setting up email for a new client who doesn't have a website - and trying to use the sandbox domain through Mailgun. When I try and put in the SMTP information into AllPro, it gives me this notice - "This page is not available while using myallprowebtools.com. This feature will be available once this site is live."

Am I missing any steps to connect AllPro to Mailgun to send emails?

Re: Setting up email with Mailgun Sandbox

Posted: Tue Aug 09, 2016 3:28 pm
by JohnB
You should only see that message in regards to setting up the email boxes, something like [email protected]

If you go to Settings->Email and then click on the SMTP Settings tab, you should still be able to hookup a Mailgun account.

Please let me know if you run into any further issues!

Re: Setting up email with Mailgun Sandbox

Posted: Tue Aug 09, 2016 4:34 pm
by Gchild1730
Ok I went to Settings - Email and put in the SMPT settings. I then did a test email and it came back and said - "The parameters passed to the API were invalid. Check your inputs!"

It doesn't look like the sandbox url on Mailgun has any DNS records to put into AllPro - is that why?

Re: Setting up email with Mailgun Sandbox

Posted: Wed Aug 10, 2016 9:09 am
by JohnB
That message is referring to the SMTP Settings. The typical cause is putting in your Mailgun password for the Password field, when you actually need to put in the API Key provided by Mailgun.

The DNS records only apply if you are trying to connect an email address that is tied to a domain that you (or your customer) owns, and when you log into your Mailgun account, it will tell you if your DNS is configured correctly.

Feel free to start a screenshare through the Support button at the top right if you continue to have problems!