Emails Not Being Sent

We appreciate your feedback - please let us know how we can improve AllProWebTools.
Post Reply
Nikkig2106
Posts: 3
meble kuchenne Mikołów Knurów Czechowice-Dziedzice
Joined: Sun Dec 13, 2015 3:12 pm
Website: christineh.myallprowebtools.com

Emails Not Being Sent

Post by Nikkig2106 »

I've sent two separate email campaigns this week. I made sure to send them to myself as well. They are both showing as having been sent but I never received mine and the stats are showing 0 for opens and such.

The software shows that the emails were sent but they aren't actually going out... ???
User avatar
Paige
Support Team
Support Team
Posts: 461
Joined: Fri Feb 24, 2012 3:41 am
Website: www.allprowebtools.com
Location: Fort Collins, CO
Contact:

Re: Emails Not Being Sent

Post by Paige »

Thank you for letting us know!

Our SMTP provider has recently changed their rules on who can send emails, they now require you to use your own domain to send from. This means you can no longer use an @gmail.com or @yahoo.com address to send from. Do you have a domain that you own that you can send mail from?

We are working on a solution so you can continue to send from a @gmail.com address, but it is not a recommended practice for marketing emails.
Nikkig2106
Posts: 3
Joined: Sun Dec 13, 2015 3:12 pm
Website: christineh.myallprowebtools.com

Re: Emails Not Being Sent

Post by Nikkig2106 »

Just got done setting the email address thru our own domain and the emails still don't appear to be sending. Help?
User avatar
Paige
Support Team
Support Team
Posts: 461
Joined: Fri Feb 24, 2012 3:41 am
Website: www.allprowebtools.com
Location: Fort Collins, CO
Contact:

Re: Emails Not Being Sent

Post by Paige »

Please try it now :)
Sclaus2429
Posts: 7
Joined: Mon Dec 14, 2015 11:04 am
Website: sabinaclaus.myallprowebtools.com

Re: Emails Not Being Sent

Post by Sclaus2429 »

I have changed my email to my own domain...emails still not sending please assist
User avatar
JohnB
Support Team
Support Team
Posts: 1022
Joined: Wed Nov 04, 2015 3:57 pm
Website: www.allprowebtools.com

Re: Emails Not Being Sent

Post by JohnB »

Have you made sure that you verified your domain in Mandrill?

If you have not, this video walks through the process of verifying your domain name starting at 3:30

Sclaus2429
Posts: 7
Joined: Mon Dec 14, 2015 11:04 am
Website: sabinaclaus.myallprowebtools.com

Re: Emails Not Being Sent

Post by Sclaus2429 »

Yes mandrell is set up
User avatar
Rosie2259
Posts: 16
Joined: Thu Nov 05, 2015 2:48 pm
Website: www.taxanista.com

Re: Emails Not Being Sent

Post by Rosie2259 »

Can someone help me?
I am having the same issue. Emails show that they are being sent, but out clients are not getting them.
I sent myself a few test emails and I am not getting them either.
I watched the video and my SMTP Settings are set up with Mandrill already.
We rely a lot on the emails we send from AllPro. Can someone please reach out to me at [email protected] with an answer as to what I'm not doing, or doing wrong?
Thank you.
User avatar
JohnB
Support Team
Support Team
Posts: 1022
Joined: Wed Nov 04, 2015 3:57 pm
Website: www.allprowebtools.com

Re: Emails Not Being Sent

Post by JohnB »

If you are using Mandrill, please check that you have not used up your 2,000 free trial emails. If you have used them up, you will have to provide billing information to Mandrill to continue sending emails.

Also, Mandrill will be forcing users to get a Mailchimp account by April 27, 2016. With this in mind, another option would be to disconnect your Mandrill account and get set up with a Mailgun account. You can read more about this here:

https://www.allprowebtools.com/Email-Ma ... Providers/

Mailgun is free if you send fewer than 10,000 emails per month. If you would like to get setup with a Mailgun account, you can start a screenshare by click on the "Support" button near the top right of your AllProWebTools console and clicking on "More/Live Options" then selects "Start a Screenshare." You will be asked to download and run the application, and then will show a phone number and a 9 digit code to call into so that you can talk with a support technician!
User avatar
Rosie2259
Posts: 16
Joined: Thu Nov 05, 2015 2:48 pm
Website: www.taxanista.com

Re: Emails Not Being Sent

Post by Rosie2259 »

Thank you for your response.
So, what is the $10.00 per month Email Marketing add-on we are paying for? I thought this would cover all email marketing.

rosie
User avatar
JohnB
Support Team
Support Team
Posts: 1022
Joined: Wed Nov 04, 2015 3:57 pm
Website: www.allprowebtools.com

Re: Emails Not Being Sent

Post by JohnB »

the $10 a month covers the Email Marketing webtool which allows you to edit and schedule emails from your AllProWebTools console in a way that integrates with your CRM. But you also need the back-end email sending service, which is what Mailgun is.

As I mentioned before, Mailgun is free under 10,000 emails a month and you can find more information on all of this here:

https://www.allprowebtools.com/Email-Ma ... Providers/
User avatar
Rosie2259
Posts: 16
Joined: Thu Nov 05, 2015 2:48 pm
Website: www.taxanista.com

Re: Emails Not Being Sent

Post by Rosie2259 »

Ok. I think I set up an account with Mailgun, but I am not too computer saavy when it comes to setting up domains and linking AllPro with Mailgun.
I am going to need some help with this, if possible.
User avatar
JohnB
Support Team
Support Team
Posts: 1022
Joined: Wed Nov 04, 2015 3:57 pm
Website: www.allprowebtools.com

Re: Emails Not Being Sent

Post by JohnB »

JohnB wrote:If you would like to get setup with a Mailgun account, you can start a screenshare by click on the "Support" button near the top right of your AllProWebTools console and clicking on "More/Live Options" then selects "Start a Screenshare." You will be asked to download and run the application, and then will show a phone number and a 9 digit code to call into so that you can talk with a support technician!
If you need help getting set up, please start a screenshare and we'll be happy to help you!
Post Reply